<!DOCTYPE html><html lang="fi"><head><script>window.sanomaAd = window.sanomaAd || {};window.sanomaAd.queue = sanomaAd.queue || [];</script><script src="https://tags.tiqcdn.com/utag/sanoma-fi/hs-fi-web/prod/utag.js" defer=""></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5NBQVZ5');</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NBQVZ5" height="0" width="0" style="display:none;visibility:hidden" title="GTM tag manager"></iframe></noscript><script>
      LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
      </script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><style id="brand-stylesheet" data-stylesheet-name="hs" data-stylesheet-version="static/chunks/hs.e55f1864.chunk.css">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</style><title>DN: Ruotsi kohotti valmiuttaan Itä­merellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi - Ulkomaat | HS.fi</title><link rel="canonical" href="https://www.hs.fi/ulkomaat/art-2000006613628.html"/><link rel="manifest" href="/manifest.json"/><link href="/_next/static/images/favicon-dd1fd293079c297c036622a18191cdd5.svg" rel="icon" type="image/svg+xml" sizes="any"/><link href="/_next/static/images/favicon-32x32-321450e76b8d8c48a108bfb128be6518.png" rel="icon" type="image/png" sizes="32x32"/><link href="/_next/static/images/favicon-240x240-83d3b2d2d176b643df720746e67f1b8f.png" rel="icon" type="image/png" sizes="240x240"/><meta property="og:url" content="https://www.hs.fi/ulkomaat/art-2000006613628.html"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="googlebot" content="noarchive"/><meta name="keywords" content="Helsingin Sanomat"/><meta name="format-detection" content="telephone=no"/><meta name="twitter:dnt" content="on"/><meta name="twitter:site" content="@hsfi"/><meta name="twitter:app:country" content="FI"/><meta name="twitter:app:name:iphone" content="Helsingin Sanomat"/><meta name="twitter:app:name:ipad" content="Helsingin Sanomat"/><meta name="twitter:app:id:iphone" content="380643421"/><meta name="twitter:app:id:ipad" content="380643421"/><meta name="twitter:app:id:googleplay" content="fi.hs.android"/><meta name="twitter:app:name:googleplay" content="Helsingin Sanomat"/><meta name="twitter:card" content="summary_large_image"/><meta property="al:ios:app_store_id" content="380643421"/><meta property="al:ios:app_name" content="Helsingin Sanomat"/><meta property="al:android:package" content="fi.hs.android"/><meta property="al:android:app_name" content="Helsingin Sanomat"/><meta property="og:site_name" content="Helsingin Sanomat"/><meta name="description" content="Puolustusministeri Peter Hultqvist kertoi aiemmin valmiuden noston olevan viesti sekä Venäjälle että Ruotsin omille kumppaneille siitä, että maa on valmis puolustamaan koskemattomuuttaan ja itsemääräämisoikeuttaan."/><meta property="og:description" content="Puolustusministeri Peter Hultqvist kertoi aiemmin valmiuden noston olevan viesti sekä Venäjälle että Ruotsin omille kumppaneille siitä, että maa on valmis puolustamaan koskemattomuuttaan ja itsemääräämisoikeuttaan."/><meta name="article:modified_time" content="2020-08-25T21:13:08.000+03:00"/><meta name="article:published_time" content="2020-08-25T21:13:08.000+03:00"/><meta property="og:title" content="Ruotsi | DN: Ruotsi kohotti valmiuttaan Itämerellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi"/><meta name="twitter:title" content="Ruotsi | DN: Ruotsi kohotti valmiuttaan Itämerellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi"/><meta name="application-name" content="Ruotsi | DN: Ruotsi kohotti valmiuttaan Itämerellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi"/><meta name="apple-mobile-web-app-title" content="Ruotsi | DN: Ruotsi kohotti valmiuttaan Itämerellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi"/><meta property="article:section" content="Ulkomaat"/><meta property="og:image" content="https://hs.mediadelivery.fi/img/some/default/764413d7dde949a4a59fb10c0e780fab.jpg"/><meta name="twitter:image" content="https://hs.mediadelivery.fi/img/some/default/764413d7dde949a4a59fb10c0e780fab.jpg"/><meta property="fb:app_id" content="179444435443251"/><meta property="og:type" content="article"/><meta property="og:locale" content="fi_FI"/><meta name="next-head-count" content="43"/><link rel="preload" href="/_next/static/4I1nummoDwgLQOySgUSo3/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/4I1nummoDwgLQOySgUSo3/pages/dynamicPage.js" as="script"/><style id="__jsx-3360061314">a.jsx-3360061314{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;z-index:-999;}a.jsx-3360061314:focus{left:auto;top:auto;width:100%;height:auto;margin:0;padding:8px;background:#00194C;color:#fff;z-index:999;}</style><style id="__jsx-4052941159">span.jsx-4052941159{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMDI0IDEwMjQiPjxwYXRoIGQ9Ik0wIDE0OC40OGgxMDI0djEwMi40SDB2LTEwMi40em0wIDMxNy40NGgxMDI0djEwMi40SDB2LTEwMi40em0wIDMwNy4yaDEwMjR2MTAyLjRIMHYtMTAyLjR6IiBmaWxsPSIjZmZmIi8+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-4052941159{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-4052941159{width:24px;height:24px;}}</style><style id="__jsx-2908269346">@media only screen and (min-width:768px){button.jsx-2908269346{min-width:85px;margin-right:24px;}}</style><style id="__jsx-2317610473">span.jsx-2317610473{width:8px;height:16px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iOCIgaGVpZ2h0PSIxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNNy43OSAxNC45MDVsLTEuMS45MzFhLjIuMiAwIDAxLS4yODQtLjAyNkwuMDQ2IDguMDdhLjIuMiAwIDAxMC0uMjU0TDYuNDA1LjA3M2EuMi4yIDAgMDEuMjgzLS4wMjZMNy43OS45NzhhLjIuMiAwIDAxLjAyNS4yOEwyLjQyOSA3LjgxNWEuMi4yIDAgMDAwIC4yNTRsNS4zODcgNi41NTZhLjIuMiAwIDAxLS4wMjUuMjh6IiBmaWxsPSIjNTg1ODVBIi8+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-2317610473{width:8px;height:16px;}}@media only screen and (min-width:980px){span.jsx-2317610473{width:8px;height:16px;}}</style><style id="__jsx-265045721">span.jsx-265045721{width:36px;height:36px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzYiIGhlaWdodD0iMzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIHN0cm9rZT0iI0RGRTBFNCIgY3g9IjE4IiBjeT0iMTgiIHI9IjE3LjUiLz48cGF0aCBkPSJNMjEuNSAyNS45NlYyMi41SDI1YS41LjUgMCAwMC41LS41VjEyYS41LjUgMCAwMC0uNS0uNUgxMWEuNS41IDAgMDAtLjUuNXYxMGEuNS41IDAgMDAuNS41aDYuMTc1bDQuMzI1IDMuNDZ6IiBzdHJva2U9IiM1ODU4NUEiLz48L2c+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-265045721{width:36px;height:36px;}}@media only screen and (min-width:980px){span.jsx-265045721{width:36px;height:36px;}}</style><style id="__jsx-1039826261">span.jsx-1039826261{width:36px;height:36px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzYiIGhlaWdodD0iMzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIHN0cm9rZT0iI0RGRTBFNCIgY3g9IjE4IiBjeT0iMTgiIHI9IjE3LjUiLz48cGF0aCBkPSJNMTguNzQ4IDEwTDI4IDE3LjA2NSAxOC43NDggMjR2LTQuMzY2QzExLjY3IDIwLjA3IDggMjMuNDg2IDggMjMuNDg2YzAtMy4wMiAxLjQ0Ni04LjA3OCAxMC43NDgtOS4wOVYxMHoiIGZpbGw9IiM1ODU4NUEiLz48L2c+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-1039826261{width:36px;height:36px;}}@media only screen and (min-width:980px){span.jsx-1039826261{width:36px;height:36px;}}</style><style id="__jsx-1583057953">span.jsx-1583057953{width:16px;height:16px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAiIGhlaWdodD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0iTTExLjI0OCAxLjAxbDcuOTIzIDYuMDUxLTcuOTIzIDUuOTRWOS4xMDJsLS41MzEuMDMyYy0yLjk4LjE4NC01LjU4Ljg5LTcuNzk4IDEuOTUyLS45MTYuNDM5LTEuNzA1LjkxLTIuMzY2IDEuMzg0YTguMTk2IDguMTk2IDAgMDAtLjgyLjY1M2wuMjY3LjI4MXYuMDgxaC41YzAtNC40NiAyLjg2NS03Ljc4NCAxMC4zMDItOC41OTRsLjQ0Ni0uMDQ4VjEuMDF6IiBmaWxsPSIjNTg1ODVBIiBzdHJva2U9IiM1ODU4NUEiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==);}@media only screen and (min-width:768px){span.jsx-1583057953{width:16px;height:16px;}}@media only screen and (min-width:980px){span.jsx-1583057953{width:16px;height:16px;}}</style><style id="__jsx-3947656285">span.jsx-3947656285{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBmaWxsPSIjNDM2MTlDIiBjeD0iMTUiIGN5PSIxNSIgcj0iMTUiLz48cGF0aCBkPSJNMTguODk5IDkuNjU2bC0xLjQ2OC4wMDFjLTEuMTUxIDAtMS4zNzQuNTYxLTEuMzc0IDEuMzg0djEuODE2aDIuNzQ1bC0uMzU3IDIuODQ1aC0yLjM4OFYyM2gtMi44NjN2LTcuMjk4SDEwLjh2LTIuODQ1aDIuMzk0VjEwLjc2YzAtMi40MzUgMS40NS0zLjc2IDMuNTY1LTMuNzYgMS4wMTQgMCAxLjg4NS4wNzcgMi4xNC4xMTJ2Mi41NDR6IiBmaWxsPSIjRkZGIi8+PC9nPjwvc3ZnPg==);}@media only screen and (min-width:768px){span.jsx-3947656285{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-3947656285{width:24px;height:24px;}}</style><style id="__jsx-1984010359">span.jsx-1984010359{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBmaWxsPSIjMjRBOUU2IiBjeD0iMTUiIGN5PSIxNSIgcj0iMTUiLz48cGF0aCBkPSJNMjEuNDc0IDEyLjQzNWMwIDQuMDY2LTMuMDk2IDguNzU1LTguNzU3IDguNzU1QTguNzEzIDguNzEzIDAgMDE4IDE5LjgwOGE2LjE3MyA2LjE3MyAwIDAwNC41NTYtMS4yNzUgMy4wOCAzLjA4IDAgMDEtMi44NzUtMi4xMzYgMy4xMDUgMy4xMDUgMCAwMDEuMzktLjA1NCAzLjA3OCAzLjA3OCAwIDAxLTIuNDY4LTMuMDE2di0uMDRjLjQxNC4yMy44OS4zNyAxLjM5NC4zODVhMy4wNzcgMy4wNzcgMCAwMS0uOTUzLTQuMTA5IDguNzM4IDguNzM4IDAgMDA2LjM0MyAzLjIxNiAzLjA3OCAzLjA3OCAwIDAxNS4yNDMtMi44MDcgNi4xNTggNi4xNTggMCAwMDEuOTU2LS43NDYgMy4wOTMgMy4wOTMgMCAwMS0xLjM1MyAxLjcwMkE2LjE3NSA2LjE3NSAwIDAwMjMgMTAuNDQ0YTYuMjY0IDYuMjY0IDAgMDEtMS41MzYgMS41OTNjLjAwNi4xMzIuMDEuMjY0LjAxLjM5OHoiIGZpbGw9IiNGRkYiLz48L2c+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-1984010359{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-1984010359{width:24px;height:24px;}}</style><style id="__jsx-946477825">span.jsx-946477825{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,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);}@media only screen and (min-width:768px){span.jsx-946477825{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-946477825{width:24px;height:24px;}}</style><style id="__jsx-2976684500">span.jsx-2976684500{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIHN0cm9rZT0iI0RGRTBFNCIgZmlsbD0iI0RGRTBFNCIgZmlsbC1ydWxlPSJub256ZXJvIiBjeD0iMTUiIGN5PSIxNSIgcj0iMTQuNSIvPjxwYXRoIGQ9Ik0yMS4xMiA4LjkzOEg4LjgzM2MtLjg0NSAwLTEuNTI4LjY5LTEuNTI4IDEuNTM1bC0uMDA4IDkuMjE2YTEuNTQgMS41NCAwIDAwMS41MzYgMS41MzZIMjEuMTJhMS41NCAxLjU0IDAgMDAxLjUzNi0xLjUzNnYtOS4yMTZhMS41NCAxLjU0IDAgMDAtMS41MzYtMS41MzZ6bTAgMTAuNzUxSDguODMzdi03LjY4bDYuMTQ0IDMuODQgNi4xNDMtMy44NHY3LjY4em0tNi4xNDMtNS4zNzZsLTYuMTQ0LTMuODRIMjEuMTJsLTYuMTQzIDMuODR6IiBmaWxsPSIjMDAxOTRDIi8+PC9nPjwvc3ZnPg==);}@media only screen and (min-width:768px){span.jsx-2976684500{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-2976684500{width:24px;height:24px;}}</style><style id="__jsx-1337982088">span.jsx-1337982088{width:24px;height:24px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIGZpbGw9IiNERkUwRTQiIGZpbGwtcnVsZT0ibm9uemVybyIgY3g9IjE1IiBjeT0iMTUiIHI9IjE1Ii8+PHBhdGggZD0iTTguMjUgMTVhMi41ODYgMi41ODYgMCAwMTIuNTgzLTIuNTgzaDMuMzM0di0xLjU4NGgtMy4zMzRBNC4xNjggNC4xNjggMCAwMDYuNjY3IDE1YzAgMi4zIDEuODY2IDQuMTY3IDQuMTY2IDQuMTY3aDMuMzM0di0xLjU4NGgtMy4zMzRBMi41ODYgMi41ODYgMCAwMTguMjUgMTV6bTMuNDE3LjgzM2g2LjY2NnYtMS42NjZoLTYuNjY2djEuNjY2em03LjUtNWgtMy4zMzR2MS41ODRoMy4zMzRBMi41ODYgMi41ODYgMCAwMTIxLjc1IDE1YTIuNTg2IDIuNTg2IDAgMDEtMi41ODMgMi41ODNoLTMuMzM0djEuNTg0aDMuMzM0YTQuMTY4IDQuMTY4IDAgMDAwLTguMzM0eiIgZmlsbD0iIzAwMTk0QyIvPjwvZz48L3N2Zz4=);}@media only screen and (min-width:768px){span.jsx-1337982088{width:24px;height:24px;}}@media only screen and (min-width:980px){span.jsx-1337982088{width:24px;height:24px;}}</style><style id="__jsx-2262606621">.header-inner.jsx-2262606621{min-height:3.75rem;}@media only screen and (min-width:768px){.header-inner.jsx-2262606621{min-height:4.375rem;}}</style><style id="__jsx-1388292261">.aspect-ratio-container.jsx-1388292261{padding-top:66.66666666666666%;}</style><style id="__jsx-1790343954">.iframe-container.jsx-1790343954{padding-top:initial;}.loading.jsx-1790343954{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.spinner.jsx-1790343954{widht:32px;height:32px;}</style><style id="__jsx-2356622022">span.jsx-2356622022{width:16px;height:16px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTIiIGhlaWdodD0iMTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0iTTAgLjc3M0MwIC4zNDYuMzE2IDAgLjcwNiAwaDEwLjU4OGMuMzkgMCAuNzA2LjM0Ni43MDYuNzczVjE3bC02LTMuMTAxTDAgMTdWLjc3M3oiIGZpbGw9IiM1ODU4NUEiLz48L3N2Zz4=);}@media only screen and (min-width:768px){span.jsx-2356622022{width:16px;height:16px;}}@media only screen and (min-width:980px){span.jsx-2356622022{width:16px;height:16px;}}</style><style id="__jsx-1715464753">span.jsx-1715464753{width:16px;height:16px;background-image:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTciIGhlaWdodD0iMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48cGF0aCBkPSJNMy41NDEuMDU5QzIuNzI2LjA1OSAyLjA2LjcyNiAyLjA2IDEuNTR2MTMuNTg3bDMuOTU2LTMuMjFIMTUuNGMuODE1IDAgMS40ODItLjY2NyAxLjQ4Mi0xLjQ4M1YxLjU0MUMxNi44ODIuNzI2IDE2LjIxNS4wNiAxNS40LjA2SDMuNTQxeiIgZmlsbD0iIzU4NTg1QSIvPjxwYXRoIGQ9Ik0xLTFoMTh2MThIMXoiLz48cGF0aCBkPSJNMy45MjYuMDU5djExLjg1OUgxLjU0YTEuNDg3IDEuNDg3IDAgMDEtMS40OC0xLjQ4M1YxLjU0MUExLjQ4NCAxLjQ4NCAwIDAxMS41NC4wNmgyLjM4NXoiIGZpbGw9IiM1ODU4NUEiLz48L2c+PC9zdmc+);}@media only screen and (min-width:768px){span.jsx-1715464753{width:16px;height:16px;}}@media only screen and (min-width:980px){span.jsx-1715464753{width:16px;height:16px;}}</style><style id="__jsx-1190954074">.aspect-ratio-container.jsx-1190954074{padding-top:100%;}</style><style id="__jsx-2120412557">.tag-picture.jsx-2120412557{width:40px;height:40px;}</style><style id="__jsx-3989477100">.scrollable.jsx-3989477100::after{content:'';position:absolute;right:0;top:0;width:16px;height:100%;background:linear-gradient( 90deg, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100% );}</style><style id="__jsx-1195068887">.logo.jsx-1195068887{width:250px;height:22px;background-image:url(/_next/static/images/hs-helsinginsanomat-logo-black-95bc7d6673f64635665c104668d28817.svg);}</style></head><body class="overflow-x-hidden max-w-full min-w-minSiteWidth bg-main"><div id="__next"><ul><li><a class="jsx-3360061314" href="#page-main-content">Siirry sivun pääsisältöön.</a></li><li><a class="jsx-3360061314" href="/haku/">Siirry sivuston hakuun.</a></li></ul><header id="header" class="jsx-2262606621 "><div class="jsx-2262606621 header bg-brand-1 flex xl:pr-sideAdOffset"><h1 class="jsx-2262606621 visually-hidden">Helsingin Sanomat</h1><div class="jsx-2262606621 header-inner mx-auto w-full max-w-wide flex items-center justify-between relative"><div class="jsx-2262606621 flex items-center"><div class="jsx-2262606621 ml-16 mr-16 md:ml-24"><a aria-label="Siirry etusivulle" class="text-white" href="/"><img width="250" height="22" src="data:image/svg+xml;base64,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" alt="" class="jsx-2262606621 logo hidden md:block"/><img width="40" height="40" src="data:image/svg+xml;base64,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" alt="" class="jsx-2262606621 logo-small block md:hidden"/></a></div><a class="py-4 mx-8 ui-text-11-neg hidden lg:inline" data-testid="desktop-header-main-link-Etusivu" href="/">Etusivu</a><a class="py-4 mx-8 ui-text-11-neg hidden md:inline" data-testid="desktop-header-main-link-Uutiset" href="/uutiset/">Uutiset</a><a class="py-4 mx-8 ui-text-11-neg hidden md:inline" data-testid="desktop-header-main-link-Lehdet" href="/lehdet/">Lehdet</a><a class="py-4 mx-8 ui-text-11-neg hidden lg:inline" data-testid="desktop-header-main-link-Asiakaspalvelu" href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat">Asiakaspalvelu</a></div><div class="jsx-2262606621 flex items-center"><button title="Menu" data-testid="header-main-menu-button" aria-expanded="false" class="jsx-2908269346 flex ml-8 mr-16 items-center cursor-pointer justify-end ui-text-11-neg"><span class="jsx-2908269346 hidden mr-8 md:inline">Valikko</span><span role="presentation" class="jsx-4052941159 block bg-center bg-no-repeat bg-contain"></span></button></div></div></div><div class="z-1 top-0 w-full bg-positive flex flex-row justify-between items-center shadow-stickyHeader hidden"><div><a class="flex items-center" href="/"><span role="presentation" class="jsx-2317610473 ml-8 xs:ml-16 mr-4 xs:mr-8 lg:ml-24 block bg-center bg-no-repeat bg-contain"></span><div class="ui-text-11">Etusivulle</div></a></div><div class="flex my-8 py-4"><button class="share-button mr-4 lg:mr-8 ml-4 lg:ml-8" type="button"><span class="self-center visually-hidden">Kommentoi</span><span role="presentation" class="jsx-265045721 block bg-center bg-no-repeat bg-contain"></span></button><button class="share-button mr-8 xs:mr-16 lg:mr-24 ml-4 lg:ml-8" type="button"><span class="self-center visually-hidden">Jaa</span><span role="presentation" class="jsx-1039826261 block bg-center bg-no-repeat bg-contain"></span></button><div class="hidden right-16 lg:right-24 top-8"><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1"><span role="presentation" class="jsx-1583057953 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Jaa artikkeli</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" target="popup" href="https://www.facebook.com/dialog/share?app_id=188500207846299&amp;display=popup&amp;href=https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-3947656285 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Facebook</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000006613628.html&amp;text=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi"><span role="presentation" class="jsx-1984010359 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Twitter</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1 lg:hidden" href="whatsapp://send?text=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi%20https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-946477825 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Whatsapp</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" href="mailto:?subject=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi&amp;body=https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-2976684500 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Sähköposti</div></a><button class="flex items-center px-16 py-8"><span role="presentation" class="jsx-1337982088 mr-16 block bg-center bg-no-repeat bg-contain"></span><div class="font-hs-helsingin text-13">Kopioi linkki</div><input type="text" id="sticky-header-copy-input" tabindex="-1" value="https://www.hs.fi/ulkomaat/art-2000006613628.html" class="copy-share-url visually-hidden" readonly="" aria-hidden="true"/></button></div></div></div></header><div hidden="">SiteWide ContentPlaceholder</div><div class="sticky top-0 sticky-wallpaper-fix"><div class="wallpaper-background-container absolute top-0 w-full min-h-screen overflow-hidden bg-top bg-no-repeat"><div class="mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="wallpaper"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("wallpaper")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div></div><div class="flex justify-center mx-auto lg:w-wide xl:w-wider xl:justify-start"><div class="w-full md:w-wide"><div class="wallpaper-ad-wrapper ad-wrapper relative block overflow-hidden max-w-wide"></div><div class="relative pt-8 md:pt-16 lg:px-8 bg-main"><main><section class="m-auto"></section><section class="m-auto"><div class="mb-8 md:mb-16"><div class=""><article data-id="489182" class="ticker block px-16 py-12 md:py-16 max-w-wide xl:max-w-wider mb-2 bg-brand-2"><a href="/kaupunki/art-2000006612423.html"><h2 class="ticker-20 leading-19 text-text-40 overflow-hidden"><span class="ticker-21 uppercase mr-4">Päivän timantti<!-- -->:</span>Päihdetyöntekijät ovat huolissaan huumeidenkäyttäjistä: Monella on  nälkä ja naiset myyvät itseään</h2></a></article></div><div class=""><article data-id="489126" class="ticker block px-16 py-12 md:py-16 max-w-wide xl:max-w-wider mb-2 bg-brand-2"><a href="/perhe/art-2000006612136.html"><h2 class="ticker-20 leading-19 text-text-40 overflow-hidden"><span class="ticker-21 uppercase mr-4">Päivän timantti<!-- -->:</span>Varhaislapsuuden kokemukset näkyvät aikuisenakin – psykologi nimeää vanhempien tärkeimmän tehtävän</h2></a></article></div></div><div class="hidden lg:block"><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_before'); }</script><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="88532" data-ad-position="top"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("top")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_after'); }</script><script>if (typeof performance !== 'undefined' && typeof performance.measure === 'function') { performance.measure('top_ad', 'top_ad_before', 'top_ad_after'); }</script></div></section><section class="bg-white mb-16"><div class=""><div hidden="">Wide ContentPlaceholder</div><div id="page-main-content"></div><div class="flex flex-col items-center lg:items-start"><div class="max-w-main lg:max-w-wide p-16 md:px-0 lg:p-24"><div class="flex mb-8 last:mb-0 label-article"><span>Ulkomaat<span class="mx-8">|</span></span><span>Ruotsi</span></div><h2 class="overflow-hidden article-title-30 mb-8 last:mb-0"><span>DN: Ruotsi kohotti valmiuttaan Itä­merellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi</span></h2><p class="article-ingress-20 ab-test-ingress mb-16 last:mb-0">Puolustusministeri Peter Hultqvist kertoi aiemmin valmiuden noston olevan viesti sekä Venäjälle että Ruotsin omille kumppaneille siitä, että maa on valmis puolustamaan koskemattomuuttaan ja itsemääräämisoikeuttaan.</p></div></div></div><section class="flex justify-start sm:justify-center lg:justify-start m-auto max-w-wide"><section class="max-w-screen flex-grow sm:max-w-main"><div class=""><div hidden="">Main ContentPlaceholder</div><article class="bg-white lg:px-24"><div class="clear-both w-full mb-16 px-16"><div class="flex-none"><button class="block w-full h-full m-0 p-0 zoom-in" aria-label="Suurenna kuva"><div class="w-full"><div class="jsx-1388292261 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg.webp 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/f87a062bd9b14e409a025e20fba2efdb.jpg 115w, https://hs.mediadelivery.fi/img/230/f87a062bd9b14e409a025e20fba2efdb.jpg 230w, https://hs.mediadelivery.fi/img/320/f87a062bd9b14e409a025e20fba2efdb.jpg 320w, https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg 468w, https://hs.mediadelivery.fi/img/658/f87a062bd9b14e409a025e20fba2efdb.jpg 658w, https://hs.mediadelivery.fi/img/978/f87a062bd9b14e409a025e20fba2efdb.jpg 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/468/f87a062bd9b14e409a025e20fba2efdb.jpg" alt="Ruotsin merivoimien alus HMS Helsingborg vuonna 2014 otetussa arkistokuvassa." class="w-full"/></picture></div></div></button></div><div class="caption-wrapper w-full mt-8"><p class="article-picture-caption">Ruotsin merivoimien alus HMS Helsingborg vuonna 2014 otetussa arkistokuvassa.</p><p class="article-picture-byline">Kuva: <!-- -->Roni Lehti / Lehtikuva</p></div></div><div class="mb-24 mx-16"><a class="ab-test-byline" href="/haku/?query=Niilo+Simojoki+STT"><div class="article-byline mb-2" itemProp="author" itemscope="" itemType="https://schema.org/Person"><meta itemProp="name" content="Niilo Simojoki STT"/><span>Niilo Simojoki STT</span></div></a><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('Ingress rendered'); }</script><div class="label-timestamp"><span>Julkaistu: <!-- -->21:13</span></div></div><section class="article-body ab-test-article-body my-8"><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span class="article-leadin">Ruotsin</span><span> päätös nostaa sotilaallista valmiutta liittyi Venäjän parhaillaan toteuttamaan sotaharjoitukseen, </span><a class="article-genericlink" href="https://www.dn.se/nyheter/sverige/ryska-landstigningsfartyg-utloste-hojd-svensk-beredskap/">kirjoitti </a><span>Dagens Nyheter -lehti tiistaina. Ruotsi tiedotti toimistaan maanantai-iltana.</span></p><p class="article-body px-16 mb-24"><span>Venäjän harjoitukseen osallistuu muun muassa suuria Roputsha-luokan maihinnousualuksia. Lehden mukaan Kaliningradista lähteneet alukset purjehtivat tiistaina Gotlannin itäpuolitse kohti Suomenlahtea ja Pietaria.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Puolustusvoimien operaatiopäällikkö </span><a class="article-personlink" href="/haku/?query=Jan Thörnqvist">Jan Thörnqvist</a><span> vahvisti DN:lle, että Venäjän koko viikon kestävä harjoitus oli syy valmiuden nostolle. Hänen mukaansa Ruotsi haluaa seurata alusten toimintaa ja liikehdintää sekä mahdollisesti sitä, millä ne on lastattu.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>”Emme ole huolissamme, tämä on sopiva toimi yksinkertaisesti seurata tilannetta”, hän kertoi.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Thörnqvist korosti kuitenkin, että kyseessä oli Ruotsin puolelta valmiuden nosto – ei harjoitus tai valmiustarkastus.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>”Joukoilla on mahdollisuus käyttää sensoreitaan sekä mukana olevaa varustusta – mukaan lukien aseistus”, Thörnqvist sanoi DN:lle.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span class="article-leadin">Puolustusministeri</span><span> </span><a class="article-personlink" href="/haku/?query=Peter Hultqvist">Peter Hultqvist</a><span> kertoi aiemmin valmiuden noston olevan viesti sekä Venäjälle että Ruotsin omille kumppaneille siitä, että maa on valmis puolustamaan koskemattomuuttaan ja itsemääräämisoikeuttaan.</span></p><p class="article-body px-16 mb-24"><span>Hultqvistin mukaan valmiuden nosto johtuu muun muassa lisääntyneestä sotaharjoitustoiminnasta Itämerellä. Hänen mukaansa on lisäksi selvää, että tapahtumat Valko-Venäjällä vaikuttavat myös Ruotsin turvallisuustilanteeseen.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>”Siksi meillä on hyvin vahva seuranta ja arvioimme tilannetta päivittäin”, Hultqvist sanoi TT:lle.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Puolustusvoimien komentajan </span><a class="article-personlink" href="/haku/?query=Micael Bydénin">Micael Bydénin</a><span> mukaan valmiuden nostoon osallistuvat kaikki puolustushaarat eli maa- , meri- ja ilmavoimat. Hän ei halunnut tarkentaa operaation mittakaavaa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>”Tämä on voimannäyttö, jonka käynnistimme lyhyellä varoitusajalla”, Bydén totesi TT:lle.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Operaatiopäällikkö Thörnqvist arvioi maanantai-iltana julkaistussa ensimmäisessä tiedotteessa valmiuden nostosta sotilaallisen aktiivisuuden olevan Itämerellä tasolla, jollaista ei ole nähty sitten kylmän sodan. Puolustusvoimien mukaan todennäköisyys sotilaalliselle hyökkäykselle Ruotsia vastaan on kuitenkin edelleen matala.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body px-16 mb-24"><span>Ruotsalaisissa ensikommenteissa kiinnitettiin heti huomiota siihen, että puolustusvoimat ei puhunut valmiusharjoituksesta tai -tarkastuksesta vaan nimenomaan operaatiosta (insats). Turvallisuuspolitiikan asiantuntija </span><a class="article-personlink" href="/haku/?query=Johan Wiktorin">Johan Wiktorin</a><span> muun muassa twiittasi, ettei hän muista vastaavaa tapahtuneen sitten vallankaappausyrityksen Neuvostoliitossa vuonna 1991.</span></p><div class="jsx-1790343954 mb-16 mx-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div><p class="article-body px-16 mb-24"><span class="article-leadin">Ruotsin</span><span> merivoimat </span><a class="article-genericlink" href="https://www.forsvarsmakten.se/sv/aktuellt/2020/08/marina-ovningar-med-fokus/">kertoi </a><span>samaan aikaan harjoittelevansa seuraavien pari viikon aikana sekä ilmatorjuntaa että pintataistelua keskisellä Itämerellä sekä lähempänä rannikkoa.</span></p><p class="article-body px-16 mb-24"><span>Suomen Merivoimien </span><a class="article-genericlink" href="https://merivoimat.fi/-/suomi-mukana-ruotsin-merivoimien-ilmatorjuntaharjoituksessa">mukaan </a><span>merellisen ilmatorjunnan harjoitteluun osallistuu myös miinalaiva Uusimaa.</span></p></section><div class="flex flex-row mx-16 py-24 ab-test-article-sharing relative border-b border-t border-divider-1 mb-16"><button class="rounded-full font-hs-helsingin font-medium border text-center items-center border-grey text-hs-grey flex px-16 share-button text-13 relative mr-8 h-medium-button" type="button"><span role="presentation" class="jsx-1583057953 mr-8 block bg-center bg-no-repeat bg-contain"></span><span class="self-center">Jaa</span></button><div class="hidden"><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1"><span role="presentation" class="jsx-1583057953 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Jaa artikkeli</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" target="popup" href="https://www.facebook.com/dialog/share?app_id=188500207846299&amp;display=popup&amp;href=https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-3947656285 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Facebook</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000006613628.html&amp;text=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi"><span role="presentation" class="jsx-1984010359 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Twitter</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1 lg:hidden" href="whatsapp://send?text=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi%20https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-946477825 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Whatsapp</div></a><a class="flex items-center font-hs-helsingin text-13 px-16 py-8 border-b border-divider-1" href="mailto:?subject=DN:%20Ruotsi%20kohotti%20valmiuttaan%20It%C3%A4%C2%ADmerell%C3%A4%20ja%20Gotlannissa%20Ven%C3%A4j%C3%A4n%20sotaharjoituksen%20vuoksi&amp;body=https://www.hs.fi/ulkomaat/art-2000006613628.html"><span role="presentation" class="jsx-2976684500 mr-16 block bg-center bg-no-repeat bg-contain"></span><div>Sähköposti</div></a><button class="flex items-center px-16 py-8"><span role="presentation" class="jsx-1337982088 mr-16 block bg-center bg-no-repeat bg-contain"></span><div class="font-hs-helsingin text-13">Kopioi linkki</div><input type="text" id="article-actions-copy-input" tabindex="-1" value="https://www.hs.fi/ulkomaat/art-2000006613628.html" class="copy-share-url visually-hidden" readonly="" aria-hidden="true"/></button></div><button class="rounded-full font-hs-helsingin font-medium border text-center items-center border-grey text-hs-grey flex px-16 share-button text-13 relative mr-8 h-medium-button" type="button"><span role="presentation" class="jsx-2356622022 mr-8 block bg-center bg-no-repeat bg-contain"></span><span class="self-center">Tallenna</span></button><button class="rounded-full font-hs-helsingin font-medium border text-center items-center border-grey text-hs-grey hidden xs:flex px-16 share-button text-13 relative h-medium-button" type="button"><span role="presentation" class="jsx-1715464753 mr-8 block bg-center bg-no-repeat bg-contain"></span><span class="self-center">Kommentoi</span></button></div><div class="jsx-3989477100 relative"><div class="jsx-3989477100 py-24 px-16 bg-positive w-full max-w-article-body"><h3 class="overflow-hidden pb-8 article-tag-heading"><span>Seuraa uutisia tästä aiheesta</span></h3><div class="jsx-3989477100 border-0 sm:border-b border-divider-1 pb-0 sm:pb-16"><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005938150"><div class="flex flex-1 items-center"><div class="tag-picture jsx-2120412557"><div class="jsx-1190954074 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg.webp 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg.webp 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg.webp 115w, " sizes="40px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg 115w, " sizes="40px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/square/115/b768d319d58241f98507d89ea55c13e5.jpg" alt="" class="w-full rounded-full"/></picture></div></div><span class="label-tag pl-16"><a href="/paikka/ruotsi/">Ruotsi</a></span></div></div><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005936508"><div class="flex flex-1 items-center"><div class="tag-picture jsx-2120412557"><div class="jsx-1190954074 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg.webp 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg.webp 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg.webp 115w, " sizes="40px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg 115w, " sizes="40px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/square/115/cfaa46c3b9d54f999293de9b7c6392b7.jpg" alt="" class="w-full rounded-full"/></picture></div></div><span class="label-tag pl-16"><a href="/aihe/itameri/">Itämeri</a></span></div></div><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005937464"><div class="flex flex-1 items-center"><svg class="text-divider-1 flex-none text-text-30 bg-text-1 stroke-current fill-current" width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><span class="label-tag pl-16"><a href="/aihe/merivoimat/">Merivoimat</a></span></div></div><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005937964"><div class="flex flex-1 items-center"><div class="tag-picture jsx-2120412557"><div class="jsx-1190954074 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg.webp 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg.webp 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg.webp 115w, " sizes="40px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg 115w, " sizes="40px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/square/115/b0b7f2ebe5b948f38d7b2c738231a7e2.jpg" alt="" class="w-full rounded-full"/></picture></div></div><span class="label-tag pl-16"><a href="/aihe/politiikka/">Politiikka</a></span></div></div><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005938686"><div class="flex flex-1 items-center"><div class="tag-picture jsx-2120412557"><div class="jsx-1190954074 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg.webp 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg.webp 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg.webp 115w, " sizes="40px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg 115w, " sizes="40px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/square/115/ebb22478af6243a59b0d54936acec6cd.jpg" alt="" class="w-full rounded-full"/></picture></div></div><span class="label-tag pl-16"><a href="/aihe/turvallisuuspolitiikka/">Turvallisuuspolitiikka</a></span></div></div><div class="flex py-8 last-child:pb-0 border-b border-divider-1 sm:border-0 last-child:border-0" data-id="2000005938806"><div class="flex flex-1 items-center"><div class="tag-picture jsx-2120412557"><div class="jsx-1190954074 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg.webp 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg 115w, " sizes="16px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg.webp 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg 115w, " sizes="24px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg.webp 115w, " sizes="40px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg 115w, " sizes="40px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/square/115/ae48e6f21d654737b533cce37941af8e.jpg" alt="" class="w-full rounded-full"/></picture></div></div><span class="label-tag pl-16"><a href="/paikka/venaja/">Venäjä</a></span></div></div></div></div></div></article></div><div class="lg:hidden"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473918" data-ad-position="contentnative1-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative1-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="lg:hidden"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473917" data-ad-position="contentnative1-2"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative1-2")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="lg:hidden"><article data-id="474203" class="bg-white w-full mb-16"><header class="px-16 flex justify-between items-center text-2xl font-hs-sanomat font-extrabold"><h2 class="overflow-hidden list-heading-20 w-full py-16 border-b border-divider-3"><span>Osaston uusimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li></ol></article></div></section><aside class="hidden w-right lg:block"><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="436887" data-ad-position="rectangle2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("rectangle2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473914" data-ad-position="contentnative2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473916" data-ad-position="contentnative2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class=""><article data-id="438218" class="bg-white mb-16 w-full"><header class="px-16 flex justify-between items-center text-2xl font-hs-sanomat font-extrabold"><h2 class="overflow-hidden list-heading-20 w-full py-16 border-b border-divider-3"><span>Luetuimmat</span></h2><label class="visually-hidden" for="mostreadselect-438218">Valitse aikaväli</label></header><ol class="list-none px-16 w-full"><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li></ol></article></div><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="40611" data-ad-position="rectangle2-2"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("rectangle2-2")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class=""><article data-id="438157" class="bg-white w-full mb-16"><header class="px-16 flex justify-between items-center text-2xl font-hs-sanomat font-extrabold"><h2 class="overflow-hidden list-heading-20 w-full py-16 border-b border-divider-3"><span>Osaston uusimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li></ol></article></div></aside></section></section><section class="m-auto"><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="226296" data-ad-position="nosto01"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("nosto01")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class=""><article data-id="421092" class="bg-white w-full mb-16"><header class="px-16 flex justify-between items-center text-2xl font-hs-sanomat font-extrabold"><h2 class="overflow-hidden list-heading-20 w-full py-16 border-b border-divider-3"><span>Luitko jo nämä?</span></h2></header><ol class="px-16 flex flex-col lg:flex-row"><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li></ol></article></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="max-w-screen flex-grow sm:max-w-main lg:w-main"><div class="lg:hidden"><article data-id="388594" class="bg-white mb-16 w-full"><header class="px-16 flex justify-between items-center text-2xl font-hs-sanomat font-extrabold"><h2 class="overflow-hidden list-heading-20 w-full py-16 border-b border-divider-3"><span>Luetuimmat - Ulkomaat</span></h2><label class="visually-hidden" for="mostreadselect-388594">Valitse aikaväli</label></header><ol class="list-none px-16 w-full"><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li><li class="py-32 border-b border-divider-1 last-child:border-0"></li></ol></article></div></section></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="max-w-screen flex-grow sm:max-w-main lg:w-main"><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="436887" data-ad-position="rectangle2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("rectangle2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473914" data-ad-position="contentnative2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div><div class="hidden lg:block"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="473916" data-ad-position="contentnative2-1"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("contentnative2-1")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div></section></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="max-w-screen flex-grow sm:max-w-main lg:w-main"></section></section><section class="m-auto"><div class=""><article data-id="40250" class="mb-16 bg-white border-b border-divider-1 p-16 lg:px-32"><div class="jsx-1790343954 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" title="Lukijoiden kommentit" class="jsx-1790343954 w-full"></iframe></div></div></article></div></section><section class="m-auto"><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="38590" data-ad-position="middlebanner01"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("middlebanner01")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="max-w-screen flex-grow sm:max-w-main lg:w-main"><div class=""><div data-id="38586" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="600" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div><div class="lg:hidden"><div data-id="300284" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="420" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div></section><aside class="hidden w-right lg:block ml-16"><div class=""><div data-id="38587" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="600" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div></aside></section></main></div></div><div class="hidden xl:block bg-none mt-16"><div class="sticky sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="side01" style="top:0px"></div><script>try {
    window.sanomaAd.queue.push(function(){ window.sanomaAd.render("side01")});
  } catch (err) {
    try {
      window.sanomaAd.log(err);
    } catch (_) {
      console.warn('Could not log error: ', err);
    }
  }</script></div></div><footer class="bg-hs-snow relative w-full mx-auto pt-16 pb-32 px-24"><div class="max-w-wide mx-auto"><div class="mb-24 px-0 lg:px-24 border-b-2 border-divider-2 w-full flex flex-row flex-wrap justify-center"><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-20">Uutiset</li><li class="mb-8 ui-text-21"><a href="/">Etusivu</a></li><li class="mb-8 ui-text-21"><a href="/uutiset/">Uusimmat</a></li><li class="mb-8 ui-text-21"><a href="/luetuimmat/">Luetuimmat</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-20">Lehdet</li><li class="mb-8 ui-text-21"><a href="/lehdet/">Päivän lehti</a></li><li class="mb-8 ui-text-21"><a href="/lehdet/">Näköislehti</a></li><li class="mb-8 ui-text-21"><a href="/lehdet/">Muut lehdet</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-20">Tuki ja palaute</li><li class="mb-8 ui-text-21"><a href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat">Asiakaspalvelu</a></li><li class="mb-8 ui-text-21"><a href="/yhteystiedot/">Yhteystiedot</a></li><li class="mb-8 ui-text-21"><a href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat/anna-palautetta">Lähetä palautetta</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-20">Ilmoita Hesarissa</li><li class="mb-8 ui-text-21"><a href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat/ilmoita-hesarissa">Perheilmoitukset</a></li><li class="mb-8 ui-text-21"><a href="https://media.sanoma.fi/">Mainostajalle</a></li></ul></div><div class="mb-32 w-full flex flex-wrap justify-center"><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><a href="https://oma.sanoma.fi/asiakastuki/yleiset/kayttoehdot">Käyttöehdot</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><a href="https://sanoma.fi/tietoa-meista/tietosuoja/tietosuojalauseke/">Tietosuojalauseke</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><a href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat/hs-tilausehdot/tietosuojakuvaus">Tietosuojakuvaus</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><a href="https://sanoma.fi/tietoa-meista/tietosuoja/evastekaytannot/">Evästekäytännöt</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><button>Evästeasetukset</button></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 leading-18 md:text-15 md:leading-20"><a href="http://www.youronlinechoices.com/fi/">Käyttäytymiseen perustuva mainonta</a></div></div><div class="jsx-1195068887 mb-16 bg-contain bg-center bg-no-repeat w-full flex justify-center"><div class="jsx-1195068887 logo"></div></div><div class="mb-24 w-full flex justify-center"><div class="px-4"><a title="Seuraa Facebookissa" href="https://www.facebook.com/helsinginsanomat"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBzdHJva2U9IiMxOTE5MTkiIGN4PSIxNSIgY3k9IjE1IiByPSIxNC41Ii8+PHBhdGggZD0iTTE4Ljg5OSA5LjY1NmwtMS40NjguMDAxYy0xLjE1MSAwLTEuMzc0LjU2MS0xLjM3NCAxLjM4NHYxLjgxNmgyLjc0NWwtLjM1NyAyLjg0NWgtMi4zODhWMjNoLTIuODYzdi03LjI5OEgxMC44di0yLjg0NWgyLjM5NFYxMC43NmMwLTIuNDM1IDEuNDUtMy43NiAzLjU2NS0zLjc2IDEuMDE0IDAgMS44ODUuMDc3IDIuMTQuMTEydjIuNTQ0eiIgZmlsbD0iIzE5MTkxOSIvPjwvZz48L3N2Zz4=" alt="Seuraa Facebookissa"/></a></div><div class="px-4"><a title="Seuraa Twitterissä" href="https://twitter.com/hsfi"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBzdHJva2U9IiMxOTE5MTkiIGN4PSIxNSIgY3k9IjE1IiByPSIxNC41Ii8+PHBhdGggZD0iTTIxLjQ3NCAxMi40MzVjMCA0LjA2Ni0zLjA5NiA4Ljc1NS04Ljc1NyA4Ljc1NUE4LjcxMyA4LjcxMyAwIDAxOCAxOS44MDhhNi4xNzMgNi4xNzMgMCAwMDQuNTU2LTEuMjc1IDMuMDggMy4wOCAwIDAxLTIuODc1LTIuMTM2IDMuMTA1IDMuMTA1IDAgMDAxLjM5LS4wNTQgMy4wNzggMy4wNzggMCAwMS0yLjQ2OC0zLjAxNnYtLjA0Yy40MTQuMjMuODkuMzcgMS4zOTQuMzg1YTMuMDc3IDMuMDc3IDAgMDEtLjk1My00LjEwOSA4LjczOCA4LjczOCAwIDAwNi4zNDMgMy4yMTYgMy4wNzggMy4wNzggMCAwMTUuMjQzLTIuODA3IDYuMTU4IDYuMTU4IDAgMDAxLjk1Ni0uNzQ2IDMuMDkzIDMuMDkzIDAgMDEtMS4zNTMgMS43MDJBNi4xNzUgNi4xNzUgMCAwMDIzIDEwLjQ0NGE2LjI2NCA2LjI2NCAwIDAxLTEuNTM2IDEuNTkzYy4wMDYuMTMyLjAxLjI2NC4wMS4zOTh6IiBmaWxsPSIjMTkxOTE5Ii8+PC9nPjwvc3ZnPg==" alt="Seuraa Twitterissä"/></a></div><div class="px-4"><a title="Seuraa Instagramissa" href="https://www.instagram.com/helsinginsanomat/"><img src="data:image/svg+xml;base64,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" alt="Seuraa Instagramissa"/></a></div><div class="px-4"><a title="Tilaa Uutiskirje" href="/uutiskirje/"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIHN0cm9rZT0iIzE5MTkxOSIgY3g9IjE1IiBjeT0iMTUiIHI9IjE0LjUiLz48cGF0aCBkPSJNMjEuMTIgOC45MzhIOC44MzNjLS44NDUgMC0xLjUyOC42OS0xLjUyOCAxLjUzNWwtLjAwOCA5LjIxNmExLjU0IDEuNTQgMCAwMDEuNTM2IDEuNTM2SDIxLjEyYTEuNTQgMS41NCAwIDAwMS41MzYtMS41MzZ2LTkuMjE2YTEuNTQgMS41NCAwIDAwLTEuNTM2LTEuNTM2em0wIDEwLjc1MUg4LjgzM3YtNy42OGw2LjE0NCAzLjg0IDYuMTQzLTMuODR2Ny42OHptLTYuMTQzLTUuMzc2bC02LjE0NC0zLjg0SDIxLjEybC02LjE0MyAzLjg0eiIgZmlsbD0iIzE5MTkxOSIvPjwvZz48L3N2Zz4=" alt="Tilaa Uutiskirje"/></a></div></div><div class="w-full"><div class="mb-16 flex justify-center font-hs-helsingin font-normal text-14 leading-20 text-center">Lataa sovellus – se on paras tapa kokea Hesari</div><div class="flex justify-center"><div class="px-4"><a title="Google Play" href="https://play.google.com/store/apps/details?id=fi.hs.android&amp;hl=fi"><img src="/_next/static/images/google-play-2963b4af13b496cd7491220d293566e6.svg" alt="Google Play"/></a></div><div class="px-4"><a title="App Store" href="https://apps.apple.com/fi/app/hs-helsingin-sanomat/id380643421?l=fi"><img src="data:image/svg+xml;base64,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" alt="App Store"/></a></div></div></div></div></footer><script>LUX = window.LUX || {};LUX.label = 'Article';</script><script>
  function getCachedUserAdParams(){
    try {
      var localStorageKey = 'userAdParams';
      var cachedUserAdParams = window && window.localStorage ? window.localStorage.getItem(localStorageKey) : null;
      if (!cachedUserAdParams) {
        return null;
      }
      try {
        return JSON.parse(cachedUserAdParams);
      } catch (e) {
        return null;
      }
    } catch (e) {
      return null;
    }
  }
  try {
    window.utag_data = {"ad_site_name":"hs-fi","ad_page_category":"uutiset","ad_page_subcategory":"ulkomaat","ad_tags":["ruotsi","itameri","merivoimat","politiikka","turvallisuuspolitiikka","venaja"],"ad_disable_ads":"false","ad_context":null,"ad_wallpaper_allowed":"true","page_type":"Article","page_id":2000006613628,"page_title":"DN: Ruotsi kohotti valmiuttaan Itä­merellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi","page_content_length":3649,"page_fullcategory":"/ulkomaat/","page_author":"Niilo Simojoki STT","page_variant":"hs_m","page_paywall_status":"metered","page_has_video":"false","leikiKeywords":{"kwLoc":["Gotland Province"],"kwComp":["Bonnier Group"],"kwInd":[],"kwCont":["Military Exercise","Sweden","Dagens Nyheter","Baltic Sea","Peter Hultqvist"],"kwIab2":[],"brandsf":["lcs_henkelbs","lcs_oikiocontextual2","lcs_naturecontextual","lcs_bs01","lcs_pihlajal","lcs_tall","lcs_telia"]}};
    var cachedParams = getCachedUserAdParams();
    if (cachedParams) {
      window.utag_data.user_sad_id = cachedParams.user_sad_id;
      window.utag_data.user_subscription_status = cachedParams.user_subscription_status;
      window.utag_data.user_odc_status = cachedParams.user_odc_status;
    }
  } catch (ex) { console.error(ex); }</script><script>window.dataLayer.push({"page":{"pageType":"Article","pageTitle":"DN: Ruotsi kohotti valmiuttaan Itä­merellä ja Gotlannissa Venäjän sotaharjoituksen vuoksi","category":"ulkomaat","fullCategory":"/ulkomaat/","pageVariant":"hs_m","pageID":2000006613628,"publishedDate":1598379188000,"themetags":"Ruotsi,Itämeri,Merivoimat,Politiikka,Turvallisuuspolitiikka,Venäjä","contentLength":3649,"author":"Niilo Simojoki STT","paywallStatus":"metered"}})</script><script src="https://cdn.speedcurve.com/js/lux.js?id=289230116" defer=""></script><script>LUX = window.LUX || { addData: function(n, v) { console.log('LUX not available – cannot addData:', n, v); }}; LUX.addData('site-environment', 'HTML');</script><img id="sivulaskuri" src="/sivulaskuri?type=IS_Article&amp;aid=2000006613628&amp;sectionId=344&amp;paid=0" aria-hidden="true" alt="" class="hidden"/></div><script>(function() {
  if (
    !(
      Object.assign &&
      Object.entries &&
      window.IntersectionObserver &&
      String.prototype.startsWith &&
      String.prototype.endsWith &&
      window.AbortController &&
      Array.prototype.fill &&
      Array.prototype.includes &&
      String.prototype.includes &&
      String.prototype.repeat &&
      NodeList.prototype.forEach &&
      window.IntersectionObserver
    )
  ) {
    document.write('<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CObject.entries%2CString.prototype.startsWith%2CString.prototype.endsWith%2CAbortController%2CArray.prototype.fill%2CArray.prototype.includes%2CString.prototype.includes%2CIntersectionObserver%2CString.prototype.repeat%2CNodeList.prototype.forEach"><'+'/script>');
  }

  window.positionStickySupport = function() {var el=document.createElement('a'),mStyle=el.style;mStyle.cssText="position:sticky;position:-webkit-sticky;position:";return mStyle.position.indexOf('sticky')!==-1;}();

  if(!window.positionStickySupport) {
    document.write('<style>.sticky-wallpaper-fix{position: fixed; width: 100vw;}</style>');
    document.write('<script type="text/javascript">var ticking=false;var emulateSticky=function(){var headerBottom=document.querySelector("header+*");if(!!headerBottom){var headerHeight=headerBottom.offsetTop;var cssTop=Math.max(0,headerHeight-window.pageYOffset)+"px";var element=document.querySelector(".sticky-wallpaper-fix");if(!!element){element.style.top=cssTop;}}};window.addEventListener("content-loaded",function(e){emulateSticky();});window.addEventListener("menu-toggle",function(e){setTimeout(function(){emulateSticky();},0);});window.addEventListener("scroll",function(e){if(!ticking){window.requestAnimationFrame(function(){emulateSticky();ticking=false;});ticking=true;}});emulateSticky();<'+'/script>');
  }
})();</script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-bee6ac59811c1bb3f938.js"></script><script async="" data-next-page="/_app" src="/_next/static/4I1nummoDwgLQOySgUSo3/pages/_app.js"></script><script async="" data-next-page="/dynamicPage" src="/_next/static/4I1nummoDwgLQOySgUSo3/pages/dynamicPage.js"></script><script async="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.b2a9ac2bc75265f733e7.js"></script><script async="" src="/_next/static/chunks/33.236debd3f5eadcd2946a.js"></script><script async="" src="/_next/static/chunks/34.35f62d2ff57d90259242.js"></script><script src="/_next/static/runtime/webpack-d3e8a1bf1901052e5a5e.js" async=""></script><script src="/_next/static/chunks/framework.82822e40da674cdb3aed.js" async=""></script><script src="/_next/static/chunks/commons.451a6b0e9bfd166439bb.js" async=""></script><script src="/_next/static/chunks/72a2ce1825d3a6ed044303e5faded5077770954e.1acaf62b9c7f5ceb8d2a.js" async=""></script><script src="/_next/static/chunks/hs.27c05f74f49e04746fdd.js" async=""></script><script src="/_next/static/chunks/is.f51c03549ae1824b9e6c.js" async=""></script><script src="/_next/static/chunks/mn.dbf667239c68c75124e8.js" async=""></script><script src="/_next/static/runtime/main-eb68baf375d01ad4ac5b.js" async=""></script><script src="/_next/static/chunks/dff2a3682944bda85795b0a9dbb55df304360178.d2d8ebcc6417e111de65.js" async=""></script><script src="/_next/static/4I1nummoDwgLQOySgUSo3/_buildManifest.js" async=""></script><script src="/_next/static/4I1nummoDwgLQOySgUSo3/_ssgManifest.js" async=""></script></body></html>