<!DOCTYPE html><html lang="fi"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><style id="brand-stylesheet" data-stylesheet-name="hs" data-stylesheet-version="hs.2d0f67bcef4f0253dfa0.css">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</style><title>Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon - Ulkomaat | HS.fi</title><link rel="canonical" href="https://www.hs.fi/ulkomaat/art-2000009270714.html"/><link rel="alternate" href="android-app://fi.hs.android/helsinginsanomat/article/2000009270714"/><link rel="manifest" href="/manifest.json"/><link href="/_next/static/images/favicon-37e9236693393f13e2badf22650b8458.svg" rel="icon" type="image/svg+xml" sizes="any"/><link href="/_next/static/images/favicon-32x32-80798e049d703883fbd0535d611cb713.png" rel="icon" type="image/png" sizes="32x32"/><link href="/_next/static/images/favicon-240x240-9a0e65e0776ab1783fe9f7dea8932969.png" rel="icon" type="image/png" sizes="240x240"/><meta property="og:url" content="https://www.hs.fi/ulkomaat/art-2000009270714.html"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="googlebot" content="noarchive"/><meta name="keywords" content="Helsingin Sanomat"/><meta name="format-detection" content="telephone=no"/><meta name="twitter:dnt" content="on"/><meta name="twitter:site" content="@hsfi"/><meta name="twitter:app:country" content="FI"/><meta name="twitter:app:name:iphone" content="Helsingin Sanomat"/><meta name="twitter:app:name:ipad" content="Helsingin Sanomat"/><meta name="twitter:app:id:iphone" content="380643421"/><meta name="twitter:app:id:ipad" content="380643421"/><meta name="twitter:card" content="summary_large_image"/><meta property="al:ios:url" content="helsinginsanomat://article/2000009270714"/><meta name="twitter:app:url:ipad" content="helsinginsanomat://article/2000009270714"/><meta name="twitter:app:url:iphone" content="helsinginsanomat://article/2000009270714"/><meta property="al:ios:app_store_id" content="380643421"/><meta property="al:ios:app_name" content="Helsingin Sanomat"/><meta property="al:android:package" content="fi.hs.android"/><meta property="al:android:app_name" content="Helsingin Sanomat"/><meta property="og:site_name" content="Helsingin Sanomat"/><meta name="description" content="Aaron Dean ampui Atatiana Jeffersonin kolme vuotta sitten Forth Worthin kaupungissa Texasissa."/><meta property="og:description" content="Aaron Dean ampui Atatiana Jeffersonin kolme vuotta sitten Forth Worthin kaupungissa Texasissa."/><meta name="article:modified_time" content="2022-12-16T03:03:00.000+02:00"/><meta name="article:published_time" content="2022-12-16T03:03:00.000+02:00"/><meta property="og:title" content="Yhdysvallat | Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon"/><meta name="twitter:title" content="Yhdysvallat | Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon"/><meta name="application-name" content="Yhdysvallat | Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon"/><meta name="apple-mobile-web-app-title" content="Yhdysvallat | Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon"/><meta property="article:section" content="Ulkomaat"/><meta property="og:image" content="https://hs.mediadelivery.fi/img/some/default/c654ce8473f529c047162302ff50e1ee.jpg"/><meta property="fb:app_id" content="188500207846299"/><meta property="og:type" content="article"/><meta property="og:locale" content="fi_FI"/><meta name="next-head-count" content="44"/><script>window.sanomaAd = window.sanomaAd || {};window.sanomaAd.queue = sanomaAd.queue || [];</script><script src="https://assets.adobedtm.com/6cd318e2a33e/32d2e67a3415/launch-abdf5ccd224d.min.js" defer=""></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'optimizeDisabled': false});w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5NBQVZ5');</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NBQVZ5" height="0" width="0" style="display:none;visibility:hidden" title="GTM tag manager"></iframe></noscript><script>
      LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
      </script><script>(function() {
            var storageKey = 'darkMode';
            var classNameDark = 'sndp-dark';
          
            function setClass(darkMode) {
              var root = document && document.querySelector(':root');
              if (!root) { return; }
              root.setAttribute('class', '');
              if (darkMode.toString() === "true") {
                root.classList.add(classNameDark);
              } 
            }
            
            var localStorageTheme = null;
            try {
              localStorageTheme = localStorage.getItem(storageKey);
            } catch (err) {}
            var localStorageExists = localStorageTheme !== null;
            var prefersDark = window && window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches;

            if (localStorageExists) {
              localStorageTheme = JSON.parse(localStorageTheme);
            }
            if (localStorageExists) {
              setClass(localStorageTheme);
            } else if (prefersDark) {
              setClass(true);
            }
          }());</script><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/_next/static/chunks/4943.9dc66e52eaa632e9.js"></script><script defer="" src="/_next/static/chunks/5132.b9aaff98075dba5f.js"></script><script defer="" src="/_next/static/chunks/7557.db326f3de1f26434.js"></script><script defer="" src="/_next/static/chunks/1157.e0a6c1cbfc1c9313.js"></script><script defer="" src="/_next/static/chunks/2032.c8e79b3a83ebf33c.js"></script><script defer="" src="/_next/static/chunks/6326.508ea73775a328df.js"></script><script defer="" src="/_next/static/chunks/14.b675e34d715761ec.js"></script><script defer="" src="/_next/static/chunks/8671.54cb21aa8becc5ca.js"></script><script defer="" src="/_next/static/chunks/3822.0c0348129728e2b4.js"></script><script defer="" src="/_next/static/chunks/8454.2a27014fdfc4afb0.js"></script><script defer="" src="/_next/static/chunks/8343.8426696cf8e8b261.js"></script><script defer="" src="/_next/static/chunks/734.41bbc134d3f23636.js"></script><script defer="" src="/_next/static/chunks/344.cf0c724af4a91362.js"></script><script defer="" src="/_next/static/chunks/4007.56d69c3bc7178ae9.js"></script><script defer="" src="/_next/static/chunks/1131.d25b081871d81350.js"></script><script defer="" src="/_next/static/chunks/5884.a4d7f859c3c7cf05.js"></script><script defer="" src="/_next/static/chunks/2212.bedfd02e447019f8.js"></script><script defer="" src="/_next/static/chunks/2123.7047634d033515b4.js"></script><script defer="" src="/_next/static/chunks/3583.c18fb23b798b1156.js"></script><script defer="" src="/_next/static/chunks/8613.61cf19777ebdb0f4.js"></script><script defer="" src="/_next/static/chunks/3067.2416be4d917337eb.js"></script><script defer="" src="/_next/static/chunks/4549.d82e88a60bd6d74d.js"></script><script defer="" src="/_next/static/chunks/9231.0fd4c68fab416b02.js"></script><script defer="" src="/_next/static/chunks/4090.a4404149c4f4f773.js"></script><script defer="" src="/_next/static/chunks/1578.ff6e0d419a00f79a.js"></script><script defer="" src="/_next/static/chunks/7135.8f7487d519e66775.js"></script><script src="/_next/static/chunks/webpack-e299f96ddb954fa0.js" defer=""></script><script src="/_next/static/chunks/main-bd44ab69a850445e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-fbf35affa6d8892f.js" defer=""></script><script src="/_next/static/chunks/html-snippets-d9091f28e7c7fe1d.js" defer=""></script><script src="/_next/static/chunks/pages/dynamicPage-317c0c7628ddad62.js" defer=""></script><script src="/_next/static/ytPbQDo7BGkoNoEdHiHzQ/_buildManifest.js" defer=""></script><script src="/_next/static/ytPbQDo7BGkoNoEdHiHzQ/_ssgManifest.js" defer=""></script><style id="__jsx-3024808514">a.jsx-3024808514{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;z-index:-999;}a.jsx-3024808514:focus{position:relative;left:auto;top:auto;width:auto;height:auto;z-index:999;background:undefined;}</style><style id="__jsx-3652275090">.share-menu.jsx-3652275090{top:40px;width:204px;}</style><style id="__jsx-1431136972">.aspect-ratio-container.jsx-1431136972{padding-top:68.69791666666667%;}</style><style id="__jsx-1790343954">.iframe-container.jsx-1790343954{padding-top:initial;}.loading.jsx-1790343954{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.spinner.jsx-1790343954{widht:32px;height:32px;}</style></head><body class="overflow-x-hidden max-w-full bg-main min-w-minSiteWidth"><div id="__next"><script>
  if(window && window.InkBridge && window.InkBridge.webToNative) {
    window.InkBridge.webToNative({"type":"initialPageViewData","shareUrl":"https://www.hs.fi/ulkomaat/art-2000009270714.html","analyticsMetadata":{"page_type":"Article","page_title":"Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon","page_category":"ulkomaat","page_full_category":"m","content_id":2000009270714,"page_publish_date":1671152580000,"page_themetags":"Rikokset,Ampumiset,Oikeudenkäynnit,Poliisi,Yhdysvallat","page_content_length":null,"page_author":"Iida Kantola","page_paywall_status":"metered","page_external_url":null,"audience_project_section_web":"fd4241b7-2c5e-4b99-9c54-d170c6650b0d","audience_project_section_ios":"14db71fb-48ea-4272-ba85-e4a74df0384a","audience_project_section_android":"0713230b-69df-4676-939e-624982415a69","page_full_url":"https://www.hs.fi/ulkomaat/art-2000009270714.html","node_id":344,"tag_id":null}})
  }
  </script><div class="bg-positive text-text-10 absolute top-0 w-full"><ul class="mx-auto w-full lg:w-wide xl:w-wider xl:pr-sideAdOffset focus-within:py-8 focus-within:px-16"><li><a class="jsx-3024808514 border-b border-divider-2" href="#page-main-content">Siirry sivun pääsisältöön.</a></li><li><a class="jsx-3024808514 border-b border-divider-2" href="/haku/">Siirry sivuston hakuun.</a></li></ul></div><div class="bg-article"><header id="header" class=""><section class="text-positive bg-header-main"><h2 class="sr-only"><span>Helsingin Sanomat</span></h2><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex justify-between items-center h-56 md:h-72 lg:px-16 xl:px-8 xl:max-w-wide"><div class="flex items-center"><a class="ml-16 md:mr-32 lg:ml-0 h-48 header-20-neg flex items-center justify-center" aria-label="Siirry etusivulle" href="/"><span class="inline-block header__logo header__logo--hs bg-no-repeat bg-contain bg-center"></span></a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Uutiset" href="/uutiset/">Uutiset</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Lehdet" href="/lehdet/">Lehdet</a></div><div class="flex items-center"><a class="md:ml-32 min-w-48 h-48 header-20-neg flex items-center justify-center" href="/haku/"><span class="header-10-neg sr-only md:not-sr-only">Hae</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M10,1 C14.9705627,1 19,5.02943725 19,10 C19,12.124779 18.2636898,14.0775836 17.0323074,15.6171757 L22.2426407,20.8284271 C22.633165,21.2189514 22.633165,21.8521164 22.2426407,22.2426407 C21.8521164,22.633165 21.2189514,22.633165 20.8284271,22.2426407 L15.6171757,17.0323074 C14.0775836,18.2636898 12.124779,19 10,19 C5.02943725,19 1,14.9705627 1,10 C1,5.02943725 5.02943725,1 10,1 Z M10,3 C6.13400675,3 3,6.13400675 3,10 C3,13.8659932 6.13400675,17 10,17 C13.8659932,17 17,13.8659932 17,10 C17,6.13400675 13.8659932,3 10,3 Z"></path></g></svg></a><button data-testid="header-main-menu-button" class="md:ml-32 min-w-48 h-48 header-10-neg flex items-center justify-center relative md:mr-16 lg:mr-0" aria-haspopup="true" aria-expanded="false"><span class="sr-only md:not-sr-only md:max-w-100 md:truncate">Valikko</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M22,17 C22.5522847,17 23,17.4477153 23,18 C23,18.5522847 22.5522847,19 22,19 L2,19 C1.44771525,19 1,18.5522847 1,18 C1,17.4477153 1.44771525,17 2,17 L22,17 Z M22,11 C22.5522847,11 23,11.4477153 23,12 C23,12.5522847 22.5522847,13 22,13 L2,13 C1.44771525,13 1,12.5522847 1,12 C1,11.4477153 1.44771525,11 2,11 L22,11 Z M22,5 C22.5522847,5 23,5.44771525 23,6 C23,6.55228475 22.5522847,7 22,7 L2,7 C1.44771525,7 1,6.55228475 1,6 C1,5.44771525 1.44771525,5 2,5 L22,5 Z"></path></g></g></svg></button></div></div></div></section><nav class="hidden bg-positive md:border-b md:border-divider-2"><div class="pt-16 mx-auto max-w-wide md:p-8 md:pb-32 xl:max-w-wider xl:pr-sideAdOffset"><section class="md:pt-32"><div class="md:flex"><ul class="md:w-1/4"><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiset/">Uusimmat<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/luetuimmat/">Luetuimmat<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiset/">Uutiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 menu-chevron md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kotimaa" href="/kotimaa/">Kotimaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ulkomaat" href="/ulkomaat/">Ulkomaat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kaupunki" href="/kaupunki/">Kaupunki</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Politiikka" href="/politiikka/">Politiikka</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Talous" href="/talous/">Talous</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Urheilu" href="/urheilu/">Urheilu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kulttuuri" href="/kulttuuri/">Kulttuuri</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tiede" href="/tiede/">Tiede</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ympäristö" href="/aihe/ymparisto/">Ympäristö</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sport Digi" href="/sivu/sport-lehti/">Sport Digi</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hyvinvointi" href="/hyvinvointi/">Hyvinvointi</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Perhe" href="/perhe/">Perhe</a></li></ul></li></ul><ul class="md:w-1/4"><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ruoka &amp; reseptit" href="/ruoka/">Ruoka &amp; reseptit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Koti" href="/koti/">Koti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-HS Nyt" href="/nyt/">HS Nyt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sunnuntai" href="/sunnuntai/">Sunnuntai</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kuukausiliite" href="/kuukausiliite/">Kuukausiliite</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Lasten uutiset" href="/lastenuutiset/">Lasten uutiset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Muistokirjoitukset" href="/muistot/">Muistokirjoitukset</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/visio/">HS Visio<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 menu-chevron md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Teknologia" href="/teknologia/">Teknologia</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Autot" href="/autot/">Autot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pörssi" href="/porssi/">Pörssi</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/newsinrussian/">News in Russian<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/mielipide/">Mielipide<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 menu-chevron md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pääkirjoitukset" href="/paakirjoitukset/">Pääkirjoitukset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kolumnit" href="/kolumnit/">Kolumnit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Lukijan mielipide" href="/mielipide/">Lukijan mielipide</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/lehdet/">Lehdet<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 menu-chevron md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Päivän lehti &amp; näköislehti" href="/lehdet/">Päivän lehti &amp; näköislehti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kuukausiliite" href="/lehdet/#kuukausiliite">Kuukausiliite</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-HS Nyt" href="/lehdet/#tvviikko_nyt">HS Nyt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-HS Teema" href="/lehdet/#hs_teema">HS Teema</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/aihe/ajanviete/">Ajanviete<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 menu-chevron md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sarjakuvat" href="/sarjakuvat/">Sarjakuvat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Visat &amp; ristikot" href="/blogi/ajanviete/">Visat &amp; ristikot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Aikakone" href="/aikakone/">Aikakone</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Menokone" href="/menokone/">Menokone</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ravintola-arviot" href="/nyt/ravintola-arvostelut/">Ravintola-arviot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-HS Live" href="/live/">HS Live</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Alennuskoodit" href="https://www.is.fi/alennuskoodi/">Alennuskoodit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-TV-ohjelmat" href="https://www.iltapulu.fi/">TV-ohjelmat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-IS Playpilot" href="https://www.playpilot.com/fi/">IS Playpilot</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/saa/">Sää<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiskirje/">Tilaa uutiskirje<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutisvinkki/">Lähetä uutisvinkki<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li><li class="h-48 border-b border-divider-1 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat/anna-palautetta/">Lähetä palautetta<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></li></ul></div></section><hr class="hidden md:block md:mt-24 border-divider-1"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="menu-area-title"><span>Asiakaspalvelu ja info</span></h2></div><div class="md:flex"><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M19,1 C20.1045695,1 21,1.8954305 21,3 L21,21 C21,22.1045695 20.1045695,23 19,23 L5,23 C3.8954305,23 3,22.1045695 3,21 L3,3 C3,1.8954305 3.8954305,1 5,1 L19,1 Z M19,3 L5,3 L5,21 L19,21 L19,3 Z M17,17 C17.5522847,17 18,17.4477153 18,18 C18,18.5128358 17.6139598,18.9355072 17.1166211,18.9932723 L17,19 L7,19 C6.44771525,19 6,18.5522847 6,18 C6,17.4871642 6.38604019,17.0644928 6.88337887,17.0067277 L7,17 L17,17 Z M17,13 C17.5522847,13 18,13.4477153 18,14 C18,14.5128358 17.6139598,14.9355072 17.1166211,14.9932723 L17,15 L7,15 C6.44771525,15 6,14.5522847 6,14 C6,13.4871642 6.38604019,13.0644928 6.88337887,13.0067277 L7,13 L17,13 Z M17,9 C17.5522847,9 18,9.44771525 18,10 C18,10.5128358 17.6139598,10.9355072 17.1166211,10.9932723 L17,11 L14,11 C13.4477153,11 13,10.5522847 13,10 C13,9.48716416 13.3860402,9.06449284 13.8833789,9.00672773 L14,9 L17,9 Z M11,5 C11.5128358,5 11.9355072,5.38604019 11.9932723,5.88337887 L12,6 L12,10 C12,10.5128358 11.6139598,10.9355072 11.1166211,10.9932723 L11,11 L7,11 C6.48716416,11 6.06449284,10.6139598 6.00672773,10.1166211 L6,10 L6,6 C6,5.48716416 6.38604019,5.06449284 6.88337887,5.00672773 L7,5 L11,5 Z M10,7 L8,7 L8,9 L10,9 L10,7 Z M17,5 C17.5522847,5 18,5.44771525 18,6 C18,6.51283584 17.6139598,6.93550716 17.1166211,6.99327227 L17,7 L14,7 C13.4477153,7 13,6.55228475 13,6 C13,5.48716416 13.3860402,5.06449284 13.8833789,5.00672773 L14,5 L17,5 Z"></path></g></g></svg><h3><span>Lehden tilaus</span></h3></div><button class="px-16 h-40 w-56 menu-chevron md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa Helsingin Sanomat" href="https://kampanjat.hs.fi/tilaa/?ref=tilaa_topmenu">Tilaa Helsingin Sanomat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa lahjaksi" href="https://tilaa.sanoma.fi/hs-lahja?aid=5KN8499LRLZY&amp;gift=tru&amp;ref=nosto_hslahja_navi">Tilaa lahjaksi</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaajaedut" href="https://oma.sanoma.fi/asiakastuki/helsingin-sanomat/asiakasedut">Tilaajaedut</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-HS Kauppa" href="https://hskauppa.eshop.fi/">HS Kauppa</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M12,0 C17.9787016,0 22.8433652,4.76976358 22.9962926,10.7115925 L23,11 L23,16 C23,16.5128358 22.6139598,16.9355072 22.1166211,16.9932723 L22,17 C21.9838649,17.360594 21.9684261,17.6445106 21.9401937,17.967167 C21.6073705,21.7708613 19.4343865,23.9115274 14.3232798,23.9973173 L14,24 L10,24 C9.48716416,24 9.06449284,23.6139598 9.00672773,23.1166211 L9,23 L9,21 C9,20.4871642 9.38604019,20.0644928 9.88337887,20.0067277 L10,20 L14,20 C14.5128358,20 14.9355072,20.3860402 14.9932723,20.8833789 L15,21 L15,21.972 L15.1235168,21.9650391 C18.4532791,21.7431507 19.6583915,20.4606041 19.9284101,17.990325 L19.9680939,17.5290219 C19.978977,17.3631748 19.9863541,17.1950338 19.9912472,17.0014008 L19,17 C18.5350142,17 18.1441524,16.6826379 18.0322042,16.2527035 C16.5673542,17.9361837 14.4079109,19 12,19 C9.59208909,19 7.43264578,17.9361837 5.96602576,16.2529069 C5.86534521,16.6461627 5.52929888,16.9453404 5.11662113,16.9932723 L5,17 L2,17 C1.48716416,17 1.06449284,16.6139598 1.00672773,16.1166211 L1,16 L1.000242,10.9780014 C1.13244672,4.96977059 6.05181799,0 12,0 Z M12,5 C8.6862915,5 6,7.6862915 6,11 C6,14.3137085 8.6862915,17 12,17 C15.3137085,17 18,14.3137085 18,11 C18,7.6862915 15.3137085,5 12,5 Z M15,13 C16,13 14,15 12,15 C10,15 8,13 9,13 L9,13 Z M21,12 L20,12 L20,15 L21,15 L21,12 Z M4,12 L3,12 L3,15 L4,15 L4,12 Z M9,9 C9.55228475,9 10,9.44771525 10,10 C10,10.5522847 9.55228475,11 9,11 C8.44771525,11 8,10.5522847 8,10 C8,9.44771525 8.44771525,9 9,9 Z M15,9 C15.5522847,9 16,9.44771525 16,10 C16,10.5522847 15.5522847,11 15,11 C14.4477153,11 14,10.5522847 14,10 C14,9.44771525 14.4477153,9 15,9 Z M12,2 C7.58819213,2 3.84001798,5.38706682 3.12177619,9.70109197 L3.077,10 L4.06188768,10.0000487 C4.55396414,6.05371356 7.92036556,3 12,3 C16.0796344,3 19.4460359,6.05371356 19.9381123,10.0000487 L20.944,10 L20.9394504,9.95040987 C20.4295623,5.56043956 16.7606173,2.13399974 12.2653623,2.00383711 L12,2 Z"></path></g></g></svg><h3><span>Asiakaspalvelu</span></h3></div><button class="px-16 h-40 w-56 menu-chevron md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Sanoman asiakaspalvelu" href="https://oma.sanoma.fi/tuote/helsingin-sanomat">Sanoman asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Mainonta Hesarissa" href="https://media.sanoma.fi/">Mainonta Hesarissa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Ilmoita Hesarissa" href="https://oma.sanoma.fi/v2/tuote/helsingin-sanomat/ilmoita-hesarissa">Ilmoita Hesarissa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Yhteystiedot" href="https://www.hs.fi/yhteystiedot/">Yhteystiedot</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M12,10.5 C12.5522847,10.5 13,10.9477153 13,11.5 L13,16.5 C13,17.0522847 12.5522847,17.5 12,17.5 C11.4477153,17.5 11,17.0522847 11,16.5 L11,11.5 C11,10.9477153 11.4477153,10.5 12,10.5 Z M12,6.5 C12.5522847,6.5 13,6.94771525 13,7.5 C13,8.05228475 12.5522847,8.5 12,8.5 C11.4477153,8.5 11,8.05228475 11,7.5 C11,6.94771525 11.4477153,6.5 12,6.5 Z"></path></g></g></svg><h3><span>Ehdot &amp; Evästeet</span></h3></div><button class="px-16 h-40 w-56 menu-chevron md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttöehdot" href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuoja" href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuoja</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Evästekäytännöt" href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><button class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="Evästeasetukset">Evästeasetukset</button></li></ul></div></div><div class="md:w-1/4"><div class="md:mt-40 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M11.9772949,0.3125 C12.3644012,0.3125 12.7495726,0.330895229 13.1318762,0.367467422 C14.0462902,0.454942729 14.7835447,1.15406016 14.9194198,2.06254395 L14.9194198,2.06254395 L14.9422115,2.18557916 C14.9603931,2.26791242 14.9845715,2.3508283 15.0148817,2.43410499 C15.3926667,3.4720608 16.5403514,4.00723496 17.5783072,3.62944994 C17.7047828,3.58341661 17.8241475,3.52612195 17.9359091,3.45830017 L17.9359091,3.45830017 L18.0847291,3.37636603 C18.8404253,3.00103594 19.759614,3.13961342 20.3716854,3.73804896 C20.9137167,4.26800472 21.4047901,4.84880268 21.8379788,5.47229976 C22.3733015,6.24280041 22.3010773,7.28184861 21.6643026,7.97087672 L21.6643026,7.97087672 L21.5743658,8.07514676 C21.5166937,8.14683779 21.4636179,8.22288816 21.4152883,8.30332204 C20.846393,9.2501229 21.1527459,10.4788374 22.0995468,11.0477328 C22.239565,11.1318642 22.3859189,11.1974371 22.5369609,11.2445418 L22.5369609,11.2445418 L22.6913161,11.2996554 C23.4964834,11.6247271 24.0066987,12.439053 23.9348509,13.3169777 C23.8741403,14.0588128 23.7442411,14.7899262 23.5480774,15.5027306 C23.2821637,16.4689875 22.342157,17.0892539 21.3491917,16.9536724 L21.3491917,16.9536724 L21.1840936,16.938476 C21.072911,16.9331098 20.9595868,16.9373253 20.8446762,16.9514346 C19.74834,17.0860477 18.9687094,18.0839294 19.1033226,19.1802656 C19.130287,19.3998731 19.1912736,19.6078453 19.283513,19.8006312 L19.283513,19.8006312 L19.3486068,19.952287 C19.6795368,20.8197264 19.3688204,21.8124096 18.5821255,22.332346 C17.9750289,22.7335836 17.3308114,23.0795181 16.6584318,23.3646018 C15.6882112,23.7759678 14.5652495,23.3639151 14.0913537,22.4226538 L14.0913537,22.4226538 L14.011296,22.2791488 C13.9250151,22.1388291 13.8201133,22.0082787 13.6970309,21.8894194 C12.9024701,21.1221209 11.636333,21.1442214 10.8690346,21.9387823 C10.6984438,22.1154342 10.5653121,22.3157154 10.4711961,22.533406 L10.4711961,22.533406 L10.4036403,22.6744607 C9.9449101,23.5440997 8.91122904,23.9581808 7.96943239,23.6255874 C7.28068103,23.3823563 6.61583017,23.0755126 5.98305412,22.7100578 C5.067802,22.1814613 4.72184249,21.0319706 5.19330317,20.0860184 L5.19330317,20.0860184 L5.26401278,19.9265257 C5.32759141,19.7636798 5.36961392,19.5909759 5.38861128,19.4102281 C5.50407023,18.3117095 4.70714297,17.3275863 3.60862441,17.2121274 C3.37270594,17.1873313 3.14096346,17.2036514 2.91859244,17.2587447 L2.91859244,17.2587447 L2.76489589,17.2905652 C1.79167367,17.4528884 0.833294103,16.8765983 0.530836051,15.92089 C0.311753037,15.2286304 0.156264849,14.5138705 0.0669096747,13.7847168 C-0.0558742551,12.7827787 0.587215071,11.8463958 1.5664402,11.6012958 L1.5664402,11.6012958 L1.72064122,11.5557767 C1.87319457,11.5037286 2.0206213,11.4320831 2.16126905,11.3407453 C3.08763898,10.7391537 3.35092378,9.50049607 2.74933212,8.57412614 C2.648865,8.41942036 2.53073662,8.28241077 2.39718884,8.16410278 L2.39718884,8.16410278 L2.2705224,8.04163654 C1.62918977,7.36483374 1.53701845,6.32264822 2.07150272,5.53956641 C2.48653764,4.93149182 2.95904093,4.36152777 3.48122976,3.83801607 C4.15010293,3.16744841 5.19762322,3.05799399 5.99066919,3.57580708 L5.99066919,3.57580708 L6.13797737,3.66284424 C6.23923058,3.71673651 6.34653926,3.76228802 6.45966325,3.79904423 C7.51017127,4.14037498 8.63847952,3.56547321 8.97981027,2.51496519 C9.02175336,2.38587764 9.05021979,2.25543668 9.06549125,2.12450565 L9.06549125,2.12450565 L9.09128393,1.96158064 C9.26320305,1.1048396 9.97707557,0.450801899 10.8595808,0.3654899 C11.2263484,0.330034395 11.5993249,0.3125 11.9772949,0.3125 Z M11.9772949,2.3125 C11.6650419,2.3125 11.3561315,2.32681163 11.0520242,2.35620976 C11.0217984,2.61535312 10.9656398,2.87534617 10.8819233,3.13299918 C10.1992618,5.23401522 7.9426453,6.38381876 5.84162926,5.70115726 C5.50053443,5.59032884 5.18451045,5.4380161 4.89723126,5.25043943 C4.46363457,5.68513456 4.06981249,6.15952244 3.7234026,6.66705333 C3.98764879,6.90114508 4.22505057,7.17437638 4.42667325,7.48484807 C5.62985659,9.33758793 5.10328698,11.8149032 3.25054712,13.0180865 C2.87213202,13.2638321 2.46766181,13.4374185 2.05205911,13.5414438 C2.12694292,14.1525087 2.25694802,14.7465327 2.43762552,15.3174383 C2.87669242,15.2086576 3.34182035,15.1730686 3.81768134,15.2230836 C6.01471845,15.4540015 7.60857297,17.4222479 7.37765507,19.619285 C7.326478,20.1062023 7.18996781,20.5634929 6.98330312,20.9781508 C7.50615297,21.2801186 8.05888122,21.5361259 8.6354192,21.739729 C8.82116195,21.3101055 9.08601297,20.9060421 9.43035497,20.5494655 C10.9649519,18.9603439 13.4972261,18.9161429 15.0863477,20.4507398 C15.4174855,20.7705159 15.6815408,21.1336124 15.8777226,21.5232726 C16.4402747,21.2847549 16.9764725,20.9962057 17.479381,20.6638274 C17.2971095,20.282869 17.1725404,19.8663245 17.1182303,19.4240043 C16.849004,17.2313318 18.4082651,15.2355686 20.6009375,14.9663423 C20.9474987,14.9237899 21.2891408,14.9269153 21.6197652,14.9720594 C21.7811428,14.3856578 21.8904608,13.7776874 21.9415149,13.1538465 C21.6425492,13.0606094 21.3498302,12.9305244 21.0694706,12.7620674 C19.1758689,11.6242767 18.563163,9.16684761 19.7009537,7.27324589 C19.8456343,7.032457 20.0116527,6.8123795 20.1954914,6.61345501 C19.8342478,6.09350994 19.4249275,5.6094815 18.9734911,5.16810238 C18.7522921,5.30233552 18.5147527,5.41696721 18.2623475,5.50883519 C16.1864359,6.26440522 13.8910665,5.19405689 13.1354965,3.11814528 C13.0441665,2.86721814 12.9795148,2.61308453 12.9414203,2.35837841 C12.6241388,2.3280264 12.30253,2.3125 11.9772949,2.3125 Z M12,8 C14.209139,8 16,9.790861 16,12 C16,14.209139 14.209139,16 12,16 C9.790861,16 8,14.209139 8,12 C8,9.790861 9.790861,8 12,8 Z M12,10 C10.8954305,10 10,10.8954305 10,12 C10,13.1045695 10.8954305,14 12,14 C13.1045695,14 14,13.1045695 14,12 C14,10.8954305 13.1045695,10 12,10 Z"></path></g></g></svg><h3><span>Etusivun asetukset</span></h3></div><button class="px-16 h-40 w-56 menu-chevron md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></div><ul class="hidden md:block"><li class="px-16 md:px-0"><div class="h-48 flex items-center md:h-32"><label class="w-full menu-switch flex items-center cursor-pointer justify-between md:inline-flex md:justify-start"><div class="md:w-96 menu-secondary-link">Oma etusivu</div><input type="checkbox" class="sr-only switch__input"/><div class="switch relative inline-block w-50 h-24 md:ml-12 rounded-full"><div class="switch__knob absolute h-24 w-24 rounded-full"></div></div></label></div><p class="menu-additional-info py-8 h-48">Toimituksen valinnat täydennettynä sinulle suositellulla sisällöllä.<!-- --> <a class="underline" href="/kotimaa/art-2000007775964.html">Lue lisää</a></p></li></ul></div><div class="md:mt-12 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21.6209 12.9002C22.1504 6.84816 17.6735 1.5128 11.6214 0.98332C10.8667 0.917291 10.114 0.928613 9.37196 1.01564C7.23619 1.26614 6.94653 4.24988 8.99424 4.90651L9.21224 4.98149C11.5125 5.82721 13.004 8.12797 12.7859 10.6215C12.5211 13.6475 9.85343 15.8859 6.82742 15.6212C5.73281 15.5254 4.7188 15.1147 3.88042 14.4455L3.76748 14.3608C2.09829 13.1882 -0.1025 15.0395 0.849446 16.9141C2.5575 20.2776 5.87497 22.5646 9.70401 22.8996C15.756 23.4291 21.0914 18.9522 21.6209 12.9002ZM9.60494 3.00202C10.2051 2.93163 10.8215 2.92097 11.4471 2.97571C16.3988 3.40892 20.0617 7.77421 19.6285 12.7259C19.1953 17.6775 14.83 21.3404 9.87833 20.9072C6.66453 20.626 3.99361 18.6885 2.63269 16.0086C3.74685 16.8979 5.12648 17.48 6.65311 17.6136C10.7795 17.9746 14.4172 14.9222 14.7782 10.7958C15.0893 7.24042 12.8662 4.0478 9.60494 3.00202Z"></path></g></g></svg><h3><span>Sivuston ulkoasu</span></h3></div><button class="px-16 h-40 w-56 menu-chevron md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M1.29289322,6.29289322 C1.65337718,5.93240926 2.22060824,5.90467972 2.61289944,6.20970461 L2.70710678,6.29289322 L12,15.585 L21.2928932,6.29289322 C21.6533772,5.93240926 22.2206082,5.90467972 22.6128994,6.20970461 L22.7071068,6.29289322 C23.0675907,6.65337718 23.0953203,7.22060824 22.7902954,7.61289944 L22.7071068,7.70710678 L12.7071068,17.7071068 C12.3466228,18.0675907 11.7793918,18.0953203 11.3871006,17.7902954 L11.2928932,17.7071068 L1.29289322,7.70710678 C0.902368927,7.31658249 0.902368927,6.68341751 1.29289322,6.29289322 Z"></path></g></g></svg></button></div><ul class="hidden md:block"></ul></div></div></div></section><hr class="hidden md:block md:mt-24 border-divider-1"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="menu-area-title"><span>Muut Sanoman uutismediat</span></h2></div><div class="md:flex"><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.is.fi/">Ilta-Sanomat</a></li></ul><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.aamulehti.fi">Aamulehti</a></li></ul><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.satakunnankansa.fi/">Satakunnan Kansa</a></li></ul></div></section></div></nav><div class="w-full"><nav class="nav-bar bg-positive nav-bar__divider"><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="flex flex-row items-center justify-between px-8 h-56 xs:px-16 md:px-0 md:h-52 md:justify-start no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M11.4976162,0.18038351 L2.28739922,7.77320837 C2.10541138,7.92323761 2,8.14675122 2,8.38260784 L2,22.6076643 C2,23.0438494 2.35359788,23.3974473 2.78978298,23.3974473 L8.55860408,23.3974473 L8.61754651,23.395281 C9.02620386,23.3651314 9.34838706,23.0240228 9.34838706,22.6076643 L9.34817318,13.9187399 L14.494794,13.9187399 L14.4950975,22.6076643 C14.4950975,23.0438494 14.8486954,23.3974473 15.2848805,23.3974473 L21.210217,23.3974473 C21.6464021,23.3974473 22,23.0438494 22,22.6076643 L22,8.38260784 C22,8.14675122 21.8945886,7.92323761 21.7126008,7.77320837 L12.5023838,0.18038351 C12.2106397,-0.0601278365 11.7893603,-0.0601278365 11.4976162,0.18038351 Z M11.9998695,1.30116705 L20.8150323,8.56875002 L20.8150323,22.2126459 L15.6794684,22.2126459 L15.679772,13.5239361 C15.679772,13.087751 15.3261741,12.7341531 14.889989,12.7341531 L8.95349557,12.7341531 L8.89455314,12.7363194 C8.48589579,12.766469 8.16371259,13.1075776 8.16371259,13.5239361 L8.16349872,22.2126459 L3.18431193,22.2126459 L3.18431193,8.56914491 L11.9998695,1.30116705 Z"></path></g></svg>Etusivu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/visio/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill-rule="evenodd"><g><polygon points="22.998227 3.90978963 12.7847715 13.8720945 8.475 9.462 1.00961335 16.5356808 1.00160246 14.0639948 8.52432069 6.93720912 12.815 11.327 23.0001809 1.39326876"></polygon><polygon points="8.5 12.7 8.5 23.5 6.9 23.5 6.9 14.1905159"></polygon><polygon points="9.6 13.821167 11.2 15.4641418 11.2 23.5 9.6 23.5"></polygon><polygon points="14.4 15.546936 14.4 23.5 12.8 23.5 12.8 17.1"></polygon><polygon points="17.1 12.9246521 17.1 23.5 15.5 23.5 15.5 14.482845"></polygon><polygon points="20.3 9.82128906 20.3 23.5 18.7 23.5 18.7 11.3685961"></polygon><path d="M23.0001809,7.2 L23.0000033,23.2 C22.9999982,23.3656841 22.8656841,23.5 22.7,23.5 L21.4,23.5 L21.4,8.75263977 L23.0001809,7.2 Z"></path><polygon points="5.3 15.6873169 5.3 23.5 3.7 23.5 3.7 17.1787912"></polygon><path d="M2.6,18.1104126 L2.6,23.5 L1.28235294,23.5 C1.12641372,23.5 1,23.3656854 1,23.2 L1,19.7 L2.6,18.1104126 Z"></path></g></g></svg>HS Visio</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/newsinrussian/">News in Russian</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/luetuimmat/">Luetuimmat</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/uutiset/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M11.0257611,0.0386416862 C13.9754436,0.0386416862 16.7406285,1.21277456 18.7795197,3.26278512 C19.025327,3.50993293 19.0242403,3.90955197 18.7770925,4.15535924 C18.5299446,4.4011665 18.1303256,4.40007978 17.8845183,4.15293198 C16.0801943,2.33876782 13.636012,1.30093677 11.0257611,1.30093677 C5.68334389,1.30093677 1.35245902,5.63182164 1.35245902,10.9742389 C1.35245902,16.3166561 5.68334389,20.647541 11.0257611,20.647541 C16.3681784,20.647541 20.6990632,16.3166561 20.6990632,10.9742389 C20.6990632,10.6256657 20.9816376,10.3430913 21.3302108,10.3430913 C21.6787839,10.3430913 21.9613583,10.6256657 21.9613583,10.9742389 C21.9613583,17.0138024 17.0653247,21.9098361 11.0257611,21.9098361 C4.98619757,21.9098361 0.0901639344,17.0138024 0.0901639344,10.9742389 C0.0901639344,4.93467532 4.98619757,0.0386416862 11.0257611,0.0386416862 Z"></path><path d="M14.117096,4.16042155 C14.4482405,4.16042155 14.7198211,4.41544492 14.7461513,4.73980518 L14.7482436,4.79156909 L14.7482436,11.2833724 C14.7482436,11.4752144 14.661082,11.6555174 14.5133153,11.7746604 L14.4671937,11.8085189 L11.3758588,14.5907203 C11.0858284,14.7840739 10.6939682,14.7057018 10.5006146,14.4156714 C10.3180029,14.1417538 10.3777637,13.7770066 10.6292952,13.5744394 L10.6756635,13.5404273 L13.4856393,10.945541 L13.4859485,4.79156909 C13.4859485,4.46042458 13.7409719,4.18884398 14.0653321,4.16251378 L14.117096,4.16042155 Z" transform="translate(12.571395, 9.428605) scale(-1, 1) translate(-12.571395, -9.428605) "></path><path d="M20.8893012,6.25860783 L17.5607327,6.23256702 C17.2845988,6.2304067 17.0624993,6.00480465 17.0646596,5.72867072 C17.0653832,5.63617335 17.0917516,5.54568982 17.1408318,5.46728434 L19.1981187,2.18077693 C19.3446387,1.94671179 19.6531639,1.87574244 19.8872291,2.02226247 C19.9791539,2.07980555 20.0498775,2.16567647 20.0887348,2.26692611 L21.3600165,5.57947434 C21.4589577,5.83728291 21.3301702,6.1264857 21.0723616,6.22542685 C21.0139546,6.24784213 20.9518598,6.25909725 20.8893012,6.25860783 Z" transform="translate(19.174979, 3.907707) rotate(12.000000) translate(-19.174979, -3.907707) "></path></g></svg>Uusimmat</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/politiikka/">Politiikka</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/kaupunki/">Kaupunki</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/kulttuuri/">Kulttuuri</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/tiede/">Tiede</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/hyvinvointi/">Hyvinvointi</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 md:hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/lehdet/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M21.2923117,-8.2067686e-14 C21.6061055,-8.2067686e-14 21.866427,0.228942113 21.9153533,0.528903503 L21.923616,0.631304348 L21.923616,19.8698362 C21.923616,20.954728 21.0555935,21.8317373 19.9655916,21.916726 L19.7917355,21.9234783 L2.78423079,21.9234783 C1.69872316,21.9234783 0.92059773,21.2106576 0.644855597,20.0981756 L0.601449963,19.8977703 L0.0006312339,6.33270378 C-0.0136901801,6.00936011 0.217328027,5.7340519 0.525840028,5.68222369 L0.631317262,5.67346533 L3.44246821,5.67255652 L3.44361603,0.631304348 C3.44361603,0.31751056 3.67255815,0.0571890686 3.97251954,0.00826270812 L4.07492038,-8.2067686e-14 L21.2923117,-8.2067686e-14 Z M20.6598595,1.2626087 L4.7050769,1.2626087 L4.70622473,17.8486957 C4.70622473,18.1624894 4.47728262,18.4228109 4.17732123,18.4717373 L4.07492038,18.48 C3.76112659,18.48 3.5008051,18.2510579 3.45187874,17.9510965 L3.44361603,17.8486957 L3.44246821,6.93516522 L1.29029429,6.93516522 L1.85212097,19.7508244 C1.95371496,20.2800723 2.23581998,20.5991547 2.6545552,20.6527958 L2.78423079,20.6608696 L19.7917355,20.6608696 C20.2385504,20.6608696 20.5966345,20.3567488 20.6532123,19.9755422 L20.6610073,19.8698362 L20.6598595,1.2626087 Z"></path><path d="M17.8488334,3.44347826 L13.2575291,3.44347826 C12.9088693,3.44347826 12.6262247,3.72612284 12.6262247,4.07478261 L12.6262247,10.9617391 C12.6262247,11.3103989 12.9088693,11.5930435 13.2575291,11.5930435 L17.8488334,11.5930435 C18.1974932,11.5930435 18.4801378,11.3103989 18.4801378,10.9617391 L18.4801378,4.07478261 C18.4801378,3.72612284 18.1974932,3.44347826 17.8488334,3.44347826 Z M17.2175291,4.70608696 L17.2175291,10.3304348 L13.8888334,10.3304348 L13.8888334,4.70608696 L17.2175291,4.70608696 Z"></path><polygon points="10.3879639 6.88695652 10.3879639 8.14956522 6.9444856 8.14956522 6.9444856 6.88695652"></polygon><polygon points="10.3879639 3.44347826 10.3879639 4.70608696 6.9444856 4.70608696 6.9444856 3.44347826"></polygon><polygon points="10.3879639 10.3304348 10.3879639 11.5930435 6.9444856 11.5930435 6.9444856 10.3304348"></polygon><polygon points="18.4227465 13.773913 18.4227465 15.0365217 6.9444856 15.0365217 6.9444856 13.773913"></polygon><polygon points="18.4227465 17.2173913 18.4227465 18.48 6.9444856 18.48 6.9444856 17.2173913"></polygon></g></svg>Lehdet</a></li></ul></div></nav><section class="sticky-header hidden"><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex flex-row justify-between items-center lg:max-w-wide"><a variant="header-button" class="flex items-center" href="/"><svg class="icon text-button ml-4 mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M17.7071068,22.7071068 C18.0675907,22.3466228 18.0953203,21.7793918 17.7902954,21.3871006 L17.7071068,21.2928932 L8.415,12 L17.7071068,2.70710678 C18.0675907,2.34662282 18.0953203,1.77939176 17.7902954,1.38710056 L17.7071068,1.29289322 C17.3466228,0.932409257 16.7793918,0.904679722 16.3871006,1.20970461 L16.2928932,1.29289322 L6.29289322,11.2928932 C5.93240926,11.6533772 5.90467972,12.2206082 6.20970461,12.6128994 L6.29289322,12.7071068 L16.2928932,22.7071068 C16.6834175,23.0976311 17.3165825,23.0976311 17.7071068,22.7071068 Z"></path></g></g></svg><span class="header-10">Etusivulle</span></a><div class="flex items-center my-8 py-4"><div class="ab-test-article-sharing article-actions relative mr-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button></div></div></div></div></div></section></div></header><div hidden="">SiteWide ContentPlaceholder</div><div class="sticky top-0 sticky-wallpaper-fix"><div class="wallpaper-background-container absolute top-0 w-full min-h-screen overflow-hidden bg-top bg-no-repeat"><div class="mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="wallpaper"></div></div></div><div class="flex justify-center mx-auto lg:w-wide xl:w-wider xl:justify-start min-h-screen"><div class="w-full lg:w-wide"><div class="wallpaper-ad-wrapper ad-wrapper relative block overflow-hidden max-w-wide"></div><div class="relative mt-8 md:mt-16 lg:px-8 bg-article"><main><section class="m-auto"></section><section class="m-auto"><div class="mb-8 md:mb-16"><div class="ab-test-laneitem-836455"><a href="/hyvinvointi/art-2000009241115.html"><article data-id="836455" class="ticker ticker--20"><h2 class="ticker__title"><span class="ticker__storylogo">PÄIVÄN TIMANTTI<!-- -->: </span><span>Näistä merkeistä voi päätellä, että on  tietämättään joutunut laastarisuhteeseen</span></h2></article></a></div><div class="ab-test-laneitem-836894"><a href="/kaupunki/art-2000009270365.html"><article data-id="836894" class="ticker ticker--20"><h2 class="ticker__title"><span class="ticker__storylogo">SÄÄ<!-- -->: </span><span>Uhkaako musta joulu? Helsingissä ensi viikolla jopa viisi lämpö­astetta</span></h2></article></a></div></div><div class="ab-test-laneitem-88532"><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_before'); }</script><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="88532" data-ad-position="top"></div><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_after'); }</script><script>if (typeof performance !== 'undefined' && typeof performance.measure === 'function') { performance.measure('top_ad', 'top_ad_before', 'top_ad_after'); }</script></div></section><section class="m-auto"><div class="ab-test-laneitem-390574"><div hidden="">Wide ContentPlaceholder</div></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="w-full max-w-main lg:w-main"><div class="ab-test-laneitem-38581"><div hidden="">Main ContentPlaceholder</div><div id="page-main-content"></div><article class="article bottom-border--low-contrast hide-if-empty"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hs.fi/ulkomaat/art-2000009270714.html"},"image":"https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg","dateModified":"2022-12-16T03:03:00.000+02:00","publisher":{"name":"Helsingin Sanomat","@type":"Organization"},"author":{"@type":"Person","name":"Iida Kantola"},"headline":"Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon","isAccessibleForFree":true,"description":"Aaron Dean ampui Atatiana Jeffersonin kolme vuotta sitten Forth Worthin kaupungissa Texasissa.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".paywall"}}</script><div class="article-info hide-if-empty px-16 mb-8"><div class="article-info__wrapper hide-if-empty article-label storylogo-10"><span class="article-info__label">Ulkomaat<span class="article-info__separator">|</span></span><span class="article-info__label">Yhdysvallat</span></div></div><h1 class="article-headline--medium mx-16 mb-8 last:mb-0 article--m-headline"><span>Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon</span></h1><p class="ab-test-ingress article-ingress--medium mx-16 mb-16 last:mb-0">Aaron Dean ampui Atatiana Jeffersonin kolme vuotta sitten Forth Worthin kaupungissa Texasissa.</p><div class="ab-test-article-sharing article-actions relative article-actions--top px-16 mb-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button></div></div><div class="px-picture w-full mb-16"><div class="flex-none"><button class="block w-full h-full m-0 p-0 zoom-in" aria-label="Suurenna kuva"><div class="w-full"><div class="jsx-1431136972 aspect-ratio-container relative overflow-hidden"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg.webp 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg 978w, " sizes="(max-width: 980px) 40vw, 256px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg.webp 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg 978w, " sizes="(max-width: 980px) 60vw, 384px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg.webp 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg.webp 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg.webp 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg.webp 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg.webp 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg.webp 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/webp"/><source srcSet="https://hs.mediadelivery.fi/img/115/2fa802f7cf81ec73d7614c7331829466.jpg 115w, https://hs.mediadelivery.fi/img/230/2fa802f7cf81ec73d7614c7331829466.jpg 230w, https://hs.mediadelivery.fi/img/320/2fa802f7cf81ec73d7614c7331829466.jpg 320w, https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg 468w, https://hs.mediadelivery.fi/img/658/2fa802f7cf81ec73d7614c7331829466.jpg 658w, https://hs.mediadelivery.fi/img/978/2fa802f7cf81ec73d7614c7331829466.jpg 978w, " sizes="(max-width: 980px) 100vw, 640px" type="image/jpeg"/><img src="https://hs.mediadelivery.fi/img/468/2fa802f7cf81ec73d7614c7331829466.jpg" alt="Aaron Dean todettiin syylliseksi Atatiana Jeffersonin ampumiseen." class="w-full"/></picture></div></div></button></div><div class="px-caption mt-caption-top mb-16"><p class="article-picture-caption">Aaron Dean todettiin syylliseksi Atatiana Jeffersonin ampumiseen.<!-- --> <wbr/><span class="article-picture-byline">Kuva: <!-- -->Amanda Mccoy/ ZUMA Press Wire</span></p></div></div><a class="ab-test-byline" href="/haku/?query=Iida+Kantola"><div class="article-byline mx-16 mb-4" itemProp="author" itemscope="" itemType="https://schema.org/Person"><meta itemProp="name" content="Iida Kantola"/><span>Iida Kantola</span></div></a><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('Ingress rendered'); }</script><div class="timestamp-label mx-16 mb-16"><span>3:03</span></div><section class="article-body ab-test-article-body w-full"><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span class="article-leadin">Lokakuussa 2019</span><span> 28-vuotiaan </span><a class="article-personlink" href="/haku/?query=Atatiana%20Jeffersonin">Atatiana Jeffersonin</a><span> ampunut poliisi </span><a class="article-personlink" href="/haku/?query=Aaron%20Dean">Aaron Dean</a><span> on todettu syylliseksi tappoon, kertovat </span><a class="article-genericlink" href="https://www.cbsnews.com/news/aaron-dean-guilty-manslaughter-atatiana-jefferson-2019-killing/">CBS </a><span>ja </span><a class="article-genericlink" href="https://edition.cnn.com/2022/12/15/us/aaron-dean-trial-verdict-atatiana-jefferson/index.html">CNN</a><span>. Maksimirangaistus rikoksesta on Texasissa 20 vuotta vankeutta.</span></p><p class="article-body mb-24 px-16"><span>Deania syytettiin alun perin murhasta, mutta CBS:n mukaan tuomari kertoi keskiviikkona valamiehistölle, että he voisivat harkita tuomiota taposta.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Dean ampui ikkunan läpi Jeffersonia Texasissa 12. lokakuuta 2019 sen jälkeen, kun hän oli mennyt tarkastamaan taloa auki jätetyn ulko-oven vuoksi. Dean kertoi oikeudessa uskoneensa, että talossa oli meneillään murtovarkaus. Talossa sisarenpoikansa kanssa ollut Jefferson oli puolestaan kuullut ääniä talonsa ulkopuolelta ja ottanut esiin omistamansa aseen.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span class="article-leadin">Oikeudessa </span><span>punnittiin CBS:n mukaan sitä, näkikö Dean aseen ennen kuin hän avasi tulen. Dean väitti, että hän näki aseen piipun osoittavan itseään ja ampui siksi Jeffersonia kohti. Hänen asianajajansa </span><a class="article-personlink" href="/haku/?query=Bob%20Gill">Bob Gill</a><span> sanoi päätöspuheenvuorossaan, että Deanilla oli oikeus itsepuolustukseen.</span></p><p class="article-body mb-24 px-16"><span>Syyttäjän mukaan Dean ei kuitenkaan ilmoittanut poliisin olevan paikalla tai antanut Jeffersonille mahdollisuutta totella käskyjä tai nostaa kätensä ylös. Deanin vartalokameran tallenteesta paljastui, että hän ampui Jeffersonia kohti sekunti sen jälkeen, kun hän oli käskenyt tätä nostamaan kädet ilmaan.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Oikeudessa kävi ilmi, että talon ovi oli todellisuudessa ollut auki, jotta Jeffersonin siskonpojan polttamista hampurilaisista lähtenyt käry olisi poistunut asunnosta.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><a class="article-genericlink" href="/ulkomaat/art-2000006278506.html">Lue lisää: Texasilaisnaisen ampunut poliisi saamassa murhasyytteen</a></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span class="article-leadin">CBS:n </span><span>mukaan Aaron Dean oli valmistunut poliisiopistosta vuosi ennen ampumistapausta ja lopetti poliisissa työskentelyn kaksi päivää sen jälkeen. Pian sen jälkeen hän sai syytteet murhasta.</span></p><p class="article-body mb-24 px-16"><span>Tummaihoinen Jefferson kuoli noin seitsemän kuukautta ennen kuin niin ikään mustan </span><a class="article-personlink" href="/haku/?query=George%20Floydin">George Floydin</a><span> kuolema poliisin käsissä nostatti maailmanlaajuisia protesteja.</span></p></section><div class="px-16 inline-block w-full"><div class="end-byline"><h3 class="article-tail-title"><span>Lue lisää kirjoittajalta</span></h3><a class="ab-test-byline article-byline" href="/haku/?query=Iida+Kantola">Iida Kantola<!-- --> <svg class="icon inline stroke-current fill-current" width="13px" height="13px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M6.29289322,22.7071068 C5.93240926,22.3466228 5.90467972,21.7793918 6.20970461,21.3871006 L6.29289322,21.2928932 L15.585,12 L6.29289322,2.70710678 C5.93240926,2.34662282 5.90467972,1.77939176 6.20970461,1.38710056 L6.29289322,1.29289322 C6.65337718,0.932409257 7.22060824,0.904679722 7.61289944,1.20970461 L7.70710678,1.29289322 L17.7071068,11.2928932 C18.0675907,11.6533772 18.0953203,12.2206082 17.7902954,12.6128994 L17.7071068,12.7071068 L7.70710678,22.7071068 C7.31658249,23.0976311 6.68341751,23.0976311 6.29289322,22.7071068 Z"></path></g></g></svg></a></div><div class="ab-test-article-sharing article-actions relative py-16 border-t border-divider-1 article-tail-action--top"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Asiavirhe</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z M11,1 C5.4771525,1 1,5.4771525 1,11 C1,16.5228475 5.4771525,21 11,21 C16.5228475,21 21,16.5228475 21,11 C21,5.4771525 16.5228475,1 11,1 Z"></path></g><rect x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect x="11.35" y="17" width="1.3" height="1.3" rx="0.3"></rect></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z"></path></g><rect fill="#FFFFFF" x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect fill="#FFFFFF" x="11.35" y="17" width="1.5" height="1.5" rx="0.3"></rect></g></g></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Ilmoita asiavirheestä</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z M11,1 C5.4771525,1 1,5.4771525 1,11 C1,16.5228475 5.4771525,21 11,21 C16.5228475,21 21,16.5228475 21,11 C21,5.4771525 16.5228475,1 11,1 Z"></path></g><rect x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect x="11.35" y="17" width="1.3" height="1.3" rx="0.3"></rect></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z"></path></g><rect fill="#FFFFFF" x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect fill="#FFFFFF" x="11.35" y="17" width="1.5" height="1.5" rx="0.3"></rect></g></g></svg></button></div></div><div class="tags"><h3 class="margin-y-16 article-tail-title"><span>Seuraa ja lue artikkeliin liittyviä aiheita</span></h3><div class="tag-buttons ab-test-article-tail-tags"><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div></div></div><div class="ab-test-article-sharing article-actions relative py-16 border-b border-divider-1 article-tail-action--bot"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Asiavirhe</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z M11,1 C5.4771525,1 1,5.4771525 1,11 C1,16.5228475 5.4771525,21 11,21 C16.5228475,21 21,16.5228475 21,11 C21,5.4771525 16.5228475,1 11,1 Z"></path></g><rect x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect x="11.35" y="17" width="1.3" height="1.3" rx="0.3"></rect></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z"></path></g><rect fill="#FFFFFF" x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect fill="#FFFFFF" x="11.35" y="17" width="1.5" height="1.5" rx="0.3"></rect></g></g></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="none" stroke-width="1"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none"><path d="M10.6775059,4.03492311 L10.6775059,8.47341311 C15.0061372,8.89511044 17.8055811,10.1317479 19.5861978,11.6965758 C21.5690311,13.4391141 22.2645425,15.5761741 22.4459539,17.3498036 C20.6853426,16.0689726 16.7871145,13.7477427 10.6775059,13.4832867 L10.6775059,13.4832867 L10.6775059,17.9769077 L1.80909153,11.0707618 L10.6775059,4.03492311 Z" transform="translate(12.000000, 11.000000) scale(-1, 1) translate(-12.000000, -11.000000) "></path></g></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-327.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(140.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M13.4149717,6 C14.1659646,6 14.8115297,6.05775 15,6.084 L15,7.992 L13.9125045,7.99275 C13.0596943,7.99275 12.8943314,8.4135 12.8943314,9.03075 L12.8943314,10.39275 L14.9285113,10.39275 L14.6634974,12.5265 L12.8943314,12.5265 L12.8943314,18 L10.7734986,18 L10.7734986,12.5265 L9,12.5265 L9,10.39275 L10.7734986,10.39275 L10.7734986,8.82 C10.7734986,6.99375 11.847274,6 13.4149717,6 Z"></path></g></g></g></g></g></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-607.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(420.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M14.30775,7 C15.0165,7 15.65625,7.30685226 16.10475,7.79750827 C16.66575,7.68445743 17.193,7.47450588 17.6685,7.18534184 C17.48475,7.77443667 17.094,8.26893794 16.58625,8.58194263 C17.08425,8.52041836 17.55825,8.38506499 18,8.18434207 C17.67,8.69037914 17.25225,9.13489195 16.7715,9.49096362 C16.776,9.59940014 16.779,9.70783665 16.779,9.81781127 C16.779,13.1531954 14.3025,17 9.774,17 C8.3835,17 7.08975,16.5824041 6,15.8664154 C6.19275,15.889487 6.3885,15.9010228 6.58725,15.9010228 C7.74075,15.9010228 8.802,15.4980389 9.645,14.820503 C8.56725,14.8005076 7.65825,14.070676 7.34475,13.0678305 C7.4955,13.0970545 7.64925,13.1124356 7.80825,13.1124356 C8.0325,13.1124356 8.25,13.0816735 8.457,13.0239945 C7.3305,12.7925094 6.48225,11.7719757 6.48225,10.549181 L6.48225,10.5168807 C6.81375,10.7060678 7.194,10.8198877 7.5975,10.8329616 C6.93675,10.3799892 6.50175,9.60709067 6.50175,8.73190802 C6.50175,8.26893794 6.62325,7.83519188 6.8355,7.46220103 C8.04975,8.98954088 9.864,9.99469353 11.91,10.1000538 C11.868,9.91548104 11.84625,9.72244867 11.84625,9.52480197 C11.84625,8.13050834 12.94875,7 14.30775,7 Z"></path></g></g></g></g></g></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-400 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Yhdysvallat%20%7C%20Texasissa%2028-vuotiaan%20naisen%20ampunut%20poliisi%20tuomittiin%20syylliseksi%20tappoon&amp;body=https://www.hs.fi/ulkomaat/art-2000009270714.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g transform="translate(-1167.000000, -1118.000000)"><g transform="translate(128.000000, 1069.000000)"><g transform="translate(980.000000, 0.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M12,1 C18.0751322,1 23,5.92486775 23,12 C23,18.0751322 18.0751322,23 12,23 C5.92486775,23 1,18.0751322 1,12 C1,5.92486775 5.92486775,1 12,1 Z M12,3 C7.02943725,3 3,7.02943725 3,12 C3,16.9705627 7.02943725,21 12,21 C16.9705627,21 21,16.9705627 21,12 C21,7.02943725 16.9705627,3 12,3 Z M16,7 C17.1045695,7 18,7.8954305 18,9 L18,15 C18,16.1045695 17.1045695,17 16,17 L8,17 C6.8954305,17 6,16.1045695 6,15 L6,9 C6,7.8954305 6.8954305,7 8,7 L16,7 Z M16,11.154 L12.6139406,13.7893522 C12.2889412,14.0421296 11.8468564,14.0674073 11.4984399,13.8651854 L11.3860594,13.7893522 L8,11.156 L8,15 L16,15 L16,11.154 Z M15.512,9 L8.485,9 L12,11.733 L15.512,9 Z"></path></g></g></g></g></g></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 ui-text-400 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g transform="translate(-607.000000, -980.000000)"><g transform="translate(548.000000, 925.000000)"><g transform="translate(58.000000, 48.000000)"><path d="M18.0582275,7 C20.7156703,7 22.8831944,9.09759137 22.9954343,11.7274086 L23,12 C23,14.6887547 20.8776933,16.8818181 18.2168896,16.9953805 L18,17 L14.0473633,17 C13.4950785,17 13.0473633,16.5522847 13.0473633,16 C13.0473633,15.4871642 13.4334035,15.0644928 13.9307422,15.0067277 L14.0473633,15 L18,15 C19.5976809,15 20.9036609,13.75108 20.9949073,12.1762728 L21,12 L21,11.9417725 C21,10.3751013 19.7753205,9.09446926 18.231079,9.00499385 L18.0582275,9 L14.1164551,9 C13.5641703,9 13.1164551,8.55228475 13.1164551,8 C13.1164551,7.48716416 13.5024953,7.06449284 13.999834,7.00672773 L14.1164551,7 L18.0582275,7 Z M10.029541,7 C10.5818258,7 11.029541,7.44771525 11.029541,8 C11.029541,8.51283584 10.6435008,8.93550716 10.1461621,8.99327227 L10.029541,9 L6,9 C4.34314575,9 3,10.3431458 3,12 C3,13.5976809 4.24891996,14.9036609 5.82372721,14.9949073 L6,15 L10.0681152,15 C10.6204,15 11.0681152,15.4477153 11.0681152,16 C11.0681152,16.5128358 10.682075,16.9355072 10.1847364,16.9932723 L10.0681152,17 L6,17 C3.23857625,17 1,14.7614237 1,12 C1,9.3112453 3.12230671,7.11818189 5.78311038,7.00461951 L6,7 L10.029541,7 Z M16,11 C16.5522847,11 17,11.4477153 17,12 C17,12.5522847 16.5522847,13 16,13 L8,13 C7.44771525,13 7,12.5522847 7,12 C7,11.4477153 7.44771525,11 8,11 L16,11 Z"></path></g></g></g></g></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden" value="https://www.hs.fi/ulkomaat/art-2000009270714.html"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark"><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z M18,3 L6,3 L6,20.028 L12,16.3673948 L18,20.029 L18,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1"><g id="Icon/bookmark-filled"><path d="M17.5,3 C17.7454599,3 17.9496084,3.17687516 17.9919443,3.41012437 L18,3.5 L18,21 L12,16.6067969 L6,21 L6,3.5 C6,3.25454011 6.17687516,3.05039163 6.41012437,3.00805567 L6.5,3 L17.5,3 Z"></path><path d="M18.5,2 C18.7454599,2 18.9496084,2.17687516 18.9919443,2.41012437 L19,2.5 L19,22 L12,17.6067969 L5,22 L5,2.5 C5,2.25454011 5.17687516,2.05039163 5.41012437,2.00805567 L5.5,2 L18.5,2 Z"></path></g></g></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><path d="M21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026,23.6541489 L12.666,18 L3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 Z M20.5,3 L3.5,3 C2.67157288,3 2,3.67157288 2,4.5 L2,15.6202028 C2,16.4486299 2.67157288,17.1202028 3.5,17.1202028 L13.0842285,17.1202028 L13.0842285,17.1202028 C13.3072264,17.1202028 13.5224717,17.2011009 13.6967733,17.3478192 L13.7961755,17.4436279 L17.9977002,21.1704178 L17.9977002,18.171128 C17.9977002,17.6141014 18.3837404,17.1550087 18.8810791,17.092266 L18.9977002,17.0849586 L20.4823926,17.1023875 C21.3107627,17.1121118 21.9901724,16.4484682 21.9998967,15.6200982 C21.9999656,15.6142293 22,15.6083601 22,15.6024908 L22,4.5 C22,3.67157288 21.3284271,3 20.5,3 Z"></path></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><path d="M3,18 C1.9456382,18 1.08183488,17.1841222 1.00548574,16.1492623 L1,16 L1,4 C1,2.9456382 1.81587779,2.08183488 2.85073766,2.00548574 L3,2 L21,2 C22.0543618,2 22.9181651,2.81587779 22.9945143,3.85073766 L23,4 L23,16 C23,17.0543618 22.1841222,17.9181651 21.1492623,17.9945143 L21,18 L19.026,18 L19.026123,22.0102539 C19.026123,22.8655952 18.0343387,23.3096096 17.3985425,22.7894467 L17.3141761,22.7124871 L12.666,18 L3,18 Z"></path></g></svg></button><button class="flex flex-row-reverse items-center button function-button--md function-button--core button--function"><label class="cursor-pointer">Ilmoita asiavirheestä</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z M11,1 C5.4771525,1 1,5.4771525 1,11 C1,16.5228475 5.4771525,21 11,21 C16.5228475,21 21,16.5228475 21,11 C21,5.4771525 16.5228475,1 11,1 Z"></path></g><rect x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect x="11.35" y="17" width="1.3" height="1.3" rx="0.3"></rect></g></g></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1"><g><g transform="translate(1.000000, 1.000000)"><path d="M11,0 C17.0751322,0 22,4.92486775 22,11 C22,17.0751322 17.0751322,22 11,22 C4.92486775,22 0,17.0751322 0,11 C0,4.92486775 4.92486775,0 11,0 Z"></path></g><rect fill="#FFFFFF" x="11.35" y="5.5" width="1.3" height="10" rx="0.3"></rect><rect fill="#FFFFFF" x="11.35" y="17" width="1.5" height="1.5" rx="0.3"></rect></g></g></svg></button></div></div></div></article></div><div class="ab-test-laneitem-520040"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="520040" data-ad-position="contentfeedlow"></div></div><div class="ab-test-laneitem-474203 lg:hidden"><article data-id="474203" class="list mb-16"><header><h2 class="list__heading py-16 list-heading--medium border-b border-divider-3"><span>Osaston uusimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="ab-test-laneitem-491009"><article data-id="491009" class="comments"></article></div><div class="ab-test-laneitem-97629 lg:hidden"><article data-id="97629" class="list mb-16"><header><h2 class="list__heading py-16 list-heading--medium border-b border-divider-3"><span>Osaston luetuimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div></section><aside class="ml-16 hidden w-right lg:block"><div class="ab-test-laneitem-436887"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="436887" data-ad-position="rectangle2-1"></div></div><div class="ab-test-laneitem-438218"><article data-id="438218" class="list mb-16"><header><h2 class="list__heading py-16 list-heading--medium border-b border-divider-3"><span>Luetuimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="ab-test-laneitem-40611"><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="40611" data-ad-position="rectangle2-2"></div></div><div class="ab-test-laneitem-438157"><article data-id="438157" class="list mb-16"><header><h2 class="list__heading py-16 list-heading--medium border-b border-divider-3"><span>Osaston uusimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="ab-test-laneitem-38587"><div data-id="38587" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="600" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div><div class="ab-test-laneitem-38586"><div data-id="38586" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="600" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div></aside></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="w-full max-w-main lg:w-main"></section></section></main></div></div><div class="hidden xl:block bg-none mt-16"><div class="sticky sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="side01" style="top:0px"></div></div></div><footer class="bg-footer"><div class="relative xl:w-wider flex mx-auto pt-16 pb-32"><div class="max-w-wide lg:w-wide mx-auto xl:m-0 px-24"><div class="mb-24 px-0 lg:px-24 border-b-2 border-divider-2 w-full flex flex-row flex-wrap justify-center"><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-15 ui-text-15--bold">Uutiset</li><li class="mb-8 ui-text-15"><a href="/">Etusivu</a></li><li class="mb-8 ui-text-15"><a href="/uutiset/">Uusimmat</a></li><li class="mb-8 ui-text-15"><a href="/luetuimmat/">Luetuimmat</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-15 ui-text-15--bold">Lehdet</li><li class="mb-8 ui-text-15"><a href="/lehdet/">Päivän lehti</a></li><li class="mb-8 ui-text-15"><a href="/lehdet/">Näköislehti</a></li><li class="mb-8 ui-text-15"><a href="/lehdet/">Muut lehdet</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-15 ui-text-15--bold">Tuki ja palaute</li><li class="mb-8 ui-text-15"><a href="https://oma.sanoma.fi/tuote/helsingin-sanomat">Asiakaspalvelu</a></li><li class="mb-8 ui-text-15"><a href="/yhteystiedot/">Yhteystiedot</a></li><li class="mb-8 ui-text-15"><a href="https://oma.sanoma.fi/aihe/yhteystiedot/helsingin-sanomien-asiakaspalvelu?modal=anna-palautetta">Lähetä palautetta</a></li></ul><ul class="w-1/2 sm:w-1/5 mb-8 sm:mb-16"><li class="mb-8 ui-text-15 ui-text-15--bold">Ilmoita Hesarissa</li><li class="mb-8 ui-text-15"><a href="https://oma.sanoma.fi/tuote/helsingin-sanomat/ilmoita-hesarissa">Perheilmoitukset</a></li><li class="mb-8 ui-text-15"><a href="https://media.sanoma.fi/">Mainostajalle</a></li></ul></div><div class="mb-32 w-full flex flex-wrap justify-center"><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><a href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><a href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuojalauseke</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><a href="https://oma.sanoma.fi/aihe/tietosuojakuvaukset/helsingin-sanomien-palvelukohtainen-tietosuojakuvaus">Tietosuojakuvaus</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><a href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><button>Evästeasetukset</button></div><div class="px-4 md:px-8 pt-4 font-hs-helsingin font-normal text-14 text-text-10 leading-18 md:text-15 md:leading-20"><a href="https://www.youronlinechoices.com/fi/">Käyttäytymiseen perustuva mainonta</a></div></div><div class="mb-16 footer__logo--hs"><div class="footer__logo"></div></div><div class="mb-24 w-full flex justify-center"><div class="px-4"><a title="Seuraa Facebookissa" href="https://www.facebook.com/helsinginsanomat"><img class="social-media-icon" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBzdHJva2U9IiMxOTE5MTkiIGN4PSIxNSIgY3k9IjE1IiByPSIxNC41Ii8+PHBhdGggZD0ibTE4Ljg5OSA5LjY1Ni0xLjQ2OC4wMDFjLTEuMTUxIDAtMS4zNzQuNTYxLTEuMzc0IDEuMzg0djEuODE2aDIuNzQ1bC0uMzU3IDIuODQ1aC0yLjM4OFYyM2gtMi44NjN2LTcuMjk4SDEwLjh2LTIuODQ1aDIuMzk0VjEwLjc2YzAtMi40MzUgMS40NS0zLjc2IDMuNTY1LTMuNzYgMS4wMTQgMCAxLjg4NS4wNzcgMi4xNC4xMTJ2Mi41NDRaIiBmaWxsPSIjMTkxOTE5Ii8+PC9nPjwvc3ZnPg==" alt="Seuraa Facebookissa"/></a></div><div class="px-4"><a title="Seuraa Twitterissä" href="https://twitter.com/hsfi"><img class="social-media-icon" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSI+PGNpcmNsZSBzdHJva2U9IiMxOTE5MTkiIGN4PSIxNSIgY3k9IjE1IiByPSIxNC41Ii8+PHBhdGggZD0iTTIxLjQ3NCAxMi40MzVjMCA0LjA2Ni0zLjA5NiA4Ljc1NS04Ljc1NyA4Ljc1NUE4LjcxMyA4LjcxMyAwIDAgMSA4IDE5LjgwOGE2LjE3MyA2LjE3MyAwIDAgMCA0LjU1Ni0xLjI3NSAzLjA4IDMuMDggMCAwIDEtMi44NzUtMi4xMzYgMy4xMDUgMy4xMDUgMCAwIDAgMS4zOS0uMDU0IDMuMDc4IDMuMDc4IDAgMCAxLTIuNDY4LTMuMDE2di0uMDRjLjQxNC4yMy44OS4zNyAxLjM5NC4zODVhMy4wNzcgMy4wNzcgMCAwIDEtLjk1My00LjEwOSA4LjczOCA4LjczOCAwIDAgMCA2LjM0MyAzLjIxNiAzLjA3OCAzLjA3OCAwIDAgMSA1LjI0My0yLjgwNyA2LjE1OCA2LjE1OCAwIDAgMCAxLjk1Ni0uNzQ2IDMuMDkzIDMuMDkzIDAgMCAxLTEuMzUzIDEuNzAyQTYuMTc1IDYuMTc1IDAgMCAwIDIzIDEwLjQ0NGE2LjI2NCA2LjI2NCAwIDAgMS0xLjUzNiAxLjU5M2MuMDA2LjEzMi4wMS4yNjQuMDEuMzk4WiIgZmlsbD0iIzE5MTkxOSIvPjwvZz48L3N2Zz4=" alt="Seuraa Twitterissä"/></a></div><div class="px-4"><a title="Seuraa Instagramissa" href="https://www.instagram.com/helsinginsanomat/"><img class="social-media-icon" src="data:image/svg+xml;base64,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" alt="Seuraa Instagramissa"/></a></div><div class="px-4"><a title="Tilaa Uutiskirje" href="/uutiskirje/"><img class="social-media-icon" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAiIGhlaWdodD0iMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGcgZmlsbD0ibm9uZSIgZmlsbC1ydWxlPSJldmVub2RkIj48Y2lyY2xlIHN0cm9rZT0iIzE5MTkxOSIgY3g9IjE1IiBjeT0iMTUiIHI9IjE0LjUiLz48cGF0aCBkPSJNMjEuMTIgOC45MzhIOC44MzNjLS44NDUgMC0xLjUyOC42OS0xLjUyOCAxLjUzNWwtLjAwOCA5LjIxNmExLjU0IDEuNTQgMCAwIDAgMS41MzYgMS41MzZIMjEuMTJhMS41NCAxLjU0IDAgMCAwIDEuNTM2LTEuNTM2di05LjIxNmExLjU0IDEuNTQgMCAwIDAtMS41MzYtMS41MzZabTAgMTAuNzUxSDguODMzdi03LjY4bDYuMTQ0IDMuODQgNi4xNDMtMy44NHY3LjY4Wm0tNi4xNDMtNS4zNzYtNi4xNDQtMy44NEgyMS4xMmwtNi4xNDMgMy44NFoiIGZpbGw9IiMxOTE5MTkiLz48L2c+PC9zdmc+" alt="Tilaa Uutiskirje"/></a></div></div><div class="w-full"><div class="mb-16 flex justify-center font-hs-helsingin font-normal text-14 text-text-10 leading-20 text-center">Lataa sovellus – se on paras tapa kokea Hesari</div><div class="flex justify-center"><div class="px-4"><a title="Google Play" href="https://play.google.com/store/apps/details?id=fi.hs.android&amp;hl=fi"><img src="/_next/static/images/google-play-f3a2aa117d868066b40a0e17b663cb7f.svg" alt="Google Play"/></a></div><div class="px-4"><a title="App Store" href="https://apps.apple.com/fi/app/hs-helsingin-sanomat/id380643421?l=fi"><img src="data:image/svg+xml;base64,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" alt="App Store"/></a></div></div></div></div></div></footer><script>LUX = window.LUX || {};LUX.label = 'Article';</script></div><script>
  function getCachedUserAdParams(){
    try {
      var localStorageKey = 'userAdParams';
      var cachedUserAdParams = window && window.localStorage ? window.localStorage.getItem(localStorageKey) : null;
      if (!cachedUserAdParams) {
        return null;
      }
      try {
        return JSON.parse(cachedUserAdParams);
      } catch (e) {
        return null;
      }
    } catch (e) {
      return null;
    }
  }
  try {
    window.utag_data = {"ad_site_name":"hs-fi","ad_page_category":"uutiset","ad_page_subcategory":"ulkomaat","ad_tags":["rikokset","ampumiset","oikeudenkaynnit","poliisi","yhdysvallat"],"ad_disable_ads":"false","ad_context":null,"ad_wallpaper_allowed":"true","page_type":"Article","page_id":2000009270714,"page_title":"Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon","page_content_length":null,"page_fullcategory":"/ulkomaat/","page_author":"Iida Kantola","page_variant":"m","page_paywall_status":"metered","page_has_video":"false","leikiKeywords":{"kwCont":["Shooting Incidents","Police","Murder","Homicide","Death","Violent Crime","Gun Crime","United States of America","Weapons","Violence","brandnotsafe"],"kwIab2":["IAB11","IAB11-2"],"brandsf":["lcs_bs01","lcs_dna","lcs_lcs_keskovastuullisuusohjelma","lcs_opbrandsafety","lcs_pihlajal","lcs_telia","lcs_vauvantarvikebs"]},"adKeywords":{"kwCont":["Shooting Incidents","Police","Murder","Homicide","Death","Violent Crime","Gun Crime","United States of America","Weapons","Violence"],"kwIab":["IAB11","IAB11-2"],"brandsfIndication":false,"brandsf":["lcs_bs01","lcs_dna","lcs_lcs_keskovastuullisuusohjelma","lcs_opbrandsafety","lcs_pihlajal","lcs_telia","lcs_vauvantarvikebs"]}};
    var cachedParams = getCachedUserAdParams();
    if (cachedParams) {
      window.utag_data.user_sad_id = cachedParams.user_sad_id;
      window.utag_data.user_subscription_status = cachedParams.user_subscription_status;
      window.utag_data.user_odc_status = cachedParams.user_odc_status;
      window.utag_data.user_is_subscriber = cachedParams.user_is_subscriber || 'false';
      window.utag_data.user_is_logged_in = cachedParams.user_is_logged_in || 'false';
      
    }
  } catch (ex) { console.error(ex); }</script><script>window.dataLayer && window.dataLayer.push && window.dataLayer.push({"page":{"pageType":"Article","pageTitle":"Texasissa 28-vuotiaan naisen ampunut poliisi tuomittiin syylliseksi tappoon","category":"ulkomaat","fullCategory":"/ulkomaat/","pageVariant":"m","pageID":2000009270714,"publishedDate":1671152580000,"themetags":"Rikokset,Ampumiset,Oikeudenkäynnit,Poliisi,Yhdysvallat","contentLength":null,"author":"Iida Kantola","paywallStatus":"metered","externalUrl":null,"audienceProjectSectionIdWeb":"fd4241b7-2c5e-4b99-9c54-d170c6650b0d","audienceProjectSectionIdIOS":"14db71fb-48ea-4272-ba85-e4a74df0384a","audienceProjectSectionIdAndroid":"0713230b-69df-4676-939e-624982415a69","fullUrl":"https://www.hs.fi/ulkomaat/art-2000009270714.html","nodeID":344,"tagID":null}})</script></div><script>(function() {
  if (
    !(
      Object.assign &&
      Object.entries &&
      window.IntersectionObserver &&
      String.prototype.startsWith &&
      String.prototype.endsWith &&
      window.AbortController &&
      Array.prototype.fill &&
      Array.prototype.includes &&
      String.prototype.includes &&
      String.prototype.repeat &&
      NodeList.prototype.forEach
    )
  ) {
    document.write('<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CObject.entries%2CString.prototype.startsWith%2CString.prototype.endsWith%2CAbortController%2CArray.prototype.fill%2CArray.prototype.includes%2CString.prototype.includes%2CIntersectionObserver%2CString.prototype.repeat%2CNodeList.prototype.forEach"><'+'/script>');
  }

  window.positionStickySupport = function() {var el=document.createElement('a'),mStyle=el.style;mStyle.cssText="position:sticky;position:-webkit-sticky;position:";return mStyle.position.indexOf('sticky')!==-1;}();

  if(!window.positionStickySupport) {
    document.write('<style>.sticky-wallpaper-fix{position: fixed; width: 100vw;}</style>');
    document.write('<script type="text/javascript">var ticking=false;var emulateSticky=function(){var headerBottom=document.querySelector("header+*");if(!!headerBottom){var headerHeight=headerBottom.offsetTop;var cssTop=Math.max(0,headerHeight-window.pageYOffset)+"px";var element=document.querySelector(".sticky-wallpaper-fix");if(!!element){element.style.top=cssTop;}}};window.addEventListener("content-loaded",function(e){emulateSticky();});window.addEventListener("menu-toggle",function(e){setTimeout(function(){emulateSticky();},0);});window.addEventListener("scroll",function(e){if(!ticking){window.requestAnimationFrame(function(){emulateSticky();ticking=false;});ticking=true;}});emulateSticky();<'+'/script>');
  }
})();</script><script id="__NEXT_DATA__" type="application/json">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</script></body></html>